Jump to content
Corsair Community

Manually changed BIOS settings, now won't reboot

Recommended Posts

Hey all,


I manually changed the memory speed in my BIOS, and now when I reboot I get 3 beeps, which for my MB means that it is not "seeing" the RAM. Removing the CMOS battery and waiting for BIOS to clear did not help either.


Could I have damaged the memory by changing the speed? I think I went from 533MHz to 667MHz, and that was the only thing that I changed. This was a memory speed change only, AFAIK the FSB did not change any (Intel MB).


Any thoughts on getting my BIOS back to a "default" state? Or anything else I can do?


Thanks much,



XMS TWIN2X2048-6400C4

Intel D945GCL MB

Link to comment
Share on other sites

3 boots is ram error yes. The timings are stuck and the bios isnt reseting as it should. Turn it off, remove the power cord from power supply unit. Look in case for a clear cmos jumper. Move it over the other two pins for a few seconds. Put jumper back to where it was. Plug power cord back into psu. Turn tower on and go back into bios to set up.


no it shouldnt hurt that ram, pc6400 is 400mhz or 800mhz effective. You had it at 333mhz.

Link to comment
Share on other sites

Thanks for the tip! I tried moving the jumper like you suggested, but that didn't clear the CMOS. So then, I read up on the jumper settings and tried rebooting with the jumper in the other position. This let me get into the BIOS to fix the settings. I changed the memory speed to 400MHz, and it rebooted fine this time.



Thanks for the help.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...