Jump to content
Corsair Community

MSI K9N Neo-F3 and 2048 Kit Corsair 6400 DHX CL4 800


Leviath

Recommended Posts

Hello everybody,

 

i have a problem with my new mainboard MSI K9N Neo-F3 V3 and a 2048 Kit Corsair 6400DHXC4-800. After installing all parts the screens stays black if i turn on power. If I reset the CMOS, I'm able to enter the BIOS, but each time i change some value, the screen turns black again after rebooting.

 

I'm able to load the default BIOS values at startup (after reseting CMOS again) and in this case the computer boots without an error from floppy or dvd/cd (harddisk is empty). But if I press the reset button for reboot, the screens stays black again.

 

It looks like the default memory timings the bios read from SPD are wrong and therefore the system isn't able to boot. I've tested 5-5-5-18 at 1.9V and 4-4-4-12 at 2.1V, also memory frequency 800 MHz and 667 Mhz - no effect.

 

Anyone an idea whats going wrong?

Link to comment
Share on other sites

  • Corsair Employee

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

 

If you still get the same results when testing them one at a time and it does the same with either module I would try testing the CPU and memory on another MB.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...