Jump to content
Corsair Community

TWINX2048-3200C2PT + DFI LanParty RDX200

Alex Clarke

Recommended Posts

I've just added 4GB of Corsair memory (2 x TWINX2048-3200C2PT) to my motherboard (DFI LanParty RDX200). Both packs of memory were purchased at the same time and have identical lot/batch numbers.


After installing this memory I noticed 2 problems.


My full system specification:


  • DFI LanParty RDX200
  • AMD Athlon 64 4000+ 2.4ghz
  • 2 x TWINX2048-3200C2PT
  • Sapphire Radeon X1900XTX 512mb
  • Creative X-Fi Fatal1ty
  • Western Digital Raptor X 150gb
  • Western Digital Caviar 250gb
  • 2 x LG GSA-4167B DVD-RW
  • Jeantech Storm 700w PSU


I'm running Windows Vista Ultimate x64, which has been fully updated via Windows Update. All my device drivers are also up-to-date.


Problem #1

My BIOS tells me I have 3406848bytes of memory installed and Windows tells me I have 3326MB.


I have played with various 'memory hole' settings in the bios and managed to get my BIOS/motherboard and Windows to see all 4GB of my memory. However, with 'memory hole' settings turned on my system stability went crazy. Strange artefacts would appear on the screen and my whole system would just freeze and lock-up.


So, for now, I've had to disable these options.


Unfortunately, my motherboard manual isn't very helpful when it comes to explaining exactly what each option within the BIOS does. For this reason, I have no idea how to stabilise my system and be able to use all 4GB of memory.


Problem #2

Using the default (optimized) settings in my bios (for memory timings and so on) I noticed that my system performance wasn't that good. For example, Windows would seem to run slower than normal. So, I tweaked the settings a little bit and managed to speed things up. Before tweaking, my system performance score (for memory) was 2.2, after the tweaks it went up to 4.5. :)


The settings I used were taken from this post:



I've noticed a lot more settings in my BIOS and was wondering if someone could help my tweak these to get the best possible performance out of my memory and system in general.

Link to comment
Share on other sites

  • Corsair Employees
With that MB and 4 modules you should set the memory frequency at DDR333 and I would set the timings to Cas 2.5-3-3-7 at 2.75 and when you change the mapping you might need to reinstall the O.S. so its changed properly as that MB may share some of the system memory for Video memory.
Link to comment
Share on other sites

Thanks for the quick reply.


I've changed those settings in my BIOS. However, I wasn't able to find out where to set the frequency to DDR333. My motherboard seems to automatically use this setting anyway (so the POST screen tells me).


Everything worked fine until I enabled the 'memory hole' setting again. The same problem happened.


I'm going to quickly reinstall my OS and see if that helps.


Thanks for the help so far! :)

Link to comment
Share on other sites

Ok, I've just reinstalled Windows (around 5 times in total) with different BIOS settings to ensure no conflicts between my standard memory and graphics memory.


After each install of Windows my system would lock-up when attempting to login for the first time.


The 'Preparing desktop...' message would just be frozen on the screen - forcing me to reboot. After rebooting the installation of Windows appeared to have several errors. For example, certain control panel icons would not work and I had missing icons in my 'Quick Launch' bar.


I'm currently using the following settings in my BIOS:


Cas (Tcl) = 2.5

Trcd = 03 Bus Clocks

Tras = 03 Bus Clocks

Trp = 07 Bus Clocks


Memory Voltage = 2.75


These settings work fine, however when I enable the memory hole settings my system locks-up most of the time.


The memory hole settings I'm using are:


Memory Hole = Enabled

Bottom of 32-bit[31:24] = A0 (I've also tried setting this to B0)

H/W Memory Hole Remapping = Enabled (I've also tried turning on S/W Memory Hole Remapping - at the same time as H/W)


All other memory related settings have been unchanged.


I also noticed that DFI released a new beta BIOS for my motherboard. I've installed this, but still experience the same issue.


I'm not really sure which settings to change now (as this is my first time tweaking memory settings in my BIOS) so any extra help would be great.


Cheers. :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...