Jump to content
Corsair Community

pulling my hair out on maximus formula w/ 6400C4DHX


Recommended Posts

Someone please help me.

this is the memory I am using here

I cant seem to get a solid run in memtest86+ v1.70 for the life of me. I set the timings to 4-4-4-12 @ 2.1v and get errors in test 5 & 6.

I tried loosening the timings 5-5-5-15, raising the voltage to 2.12 that seemed to stall the errors for an hour, I have tried raising the NB voltage a little and had no effect.

My mobo seems to overvolt the ram by like .04v so setting the dram voltage to 2.06 actually reads 2.114 in bios. I have set the dram voltage to 2.1 & 2.06, but w/out avail.


Thing is when I run memtest with both sticks in dual channel I get 2-3 errors in 1-2 passes, but when I run both in single channel I only get 1 error.


When I run memtest with one stick I don't get any errors within an hour or so. But I did get some errors when I ran it for 10 hrs on one stick. Have not yet ran

the other stick that long.


Window seems stable, have not had any issues in that area. plays games fine

ran prime95 for 10hrs w/out any errors.



sorry if I seem short. I have just been trying to get my $1000 investment rock solid and working properly.

Link to comment
Share on other sites

Yes it was disabled. It turns out that I had 1 bad stick, but errors only appear after like 6 hours of testing. Ran each stick for 10 hrs roughly 80 passes and only 1 came up with errors. same settings and slot was used for both.

I will just rma it w/newegg.


Again sorry for the ranting, had a bad day and was getting annoyed with this.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...