Jump to content
Corsair Community

P5N32-E Sli what memory to use that works at 4gb?


Recommended Posts

Hi all, new to this forum and need a bit of help.


I have got an ASUS P5N32E-Sli MB and I would like to boost it to either 4GB using 4x1Gb modules in two channels or possibly 2x2GB modules in one channel leaving room for expansion later if needed in the other unused Channel.


Now I know Win xp wont show the full 4GB and that is not a real problem as I intend to go to 64bit Vista Ultimate when the service pack has come out and the reviews good or bad come in.


The problem I have is I bought 4x1Gb matched pair modules of Corsair XMS2 6400 sticks (TWIN2X2048-6400), now with one channel fitted with 2GB it boots up perfectly no problems showing the full 2GB, all well and good so far.


Now with one and a half channels filled up, it boots up ok after increasing the voltage from 1.875v to 1.9v and shows the full 3GB although its not running in dual channel mode I suspect.


The main problem now lies when I put in all four sticks and it refuses to boot at all and jsut sits there stuck at the first hrudle in the bios screen, did get further that the first time I tired after I put the mem voltage to 1.9v so it did get better but still no full boot.


I am going to take the memory back to the shop Novatech tommorrow and get my money back as I have read that the P5N32E-Sli will not work with 4GB, sadly I found this out after I bought the sticks, or will this memory work in the P5N32E-Sli without dropping the frequency down to 667mhz (I think thats what I read others have done with other memory from Corsair)


Can anyone suggest to me the perfect Corsair memory that WILL work ok and WILL boot first time without the need to fiddle with the BIOS?


The site memory config helper to me is not very helpful at all and needs to show if the memory it suggests for the MB will work at 4GB, its says the 2GB will work for my MB but then it gives me a blank on the 4GB, I guess this means no, but thats all in the past now and I jsut want to get the full 4GB working with problems.


Can someone also help me with the settings that I keep seeing 4-4-4-12 (Made up numbers by the way) and tell me what this means and what do I have to change in the bios to achieve these settings if this is the only way to get the memory to work.


Thanks in advance as I really need help on this.




P.S Forgot to say ALL the sticks work ok, there is not a duff one there.


P.P.S Would like to Sli two cards later on so the memory must be able to handle this too.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


And I think you have already done that that step to make sure you don't have a failing module, if so then with one set installed go to BIOS setup and load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, Cas 5-5-5-15 and set the Command Rate to 2t Manually and sett he TRC to 24 and set the memory frequency at DDR667 and then test the system with http://www.memtest.org! In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test. If it will still not post then I would test one set in slots A2 and B2 and see if it will post.

Link to comment
Share on other sites

Thanks for the reply :biggrin:


I finally figured out on my own what the 4-4-4-12 numbers meant today by searching the internet, sadly your reply was a bit too late and as I was no where near a PC today to pick up your reply to my post :[pouts:


I finally took the memory back and replaced it with the TWIN2X4096-6400C5 which do work fine on their own in both channels giving me 4gb.


I also tried them with my present memory which are B U F F A L O Select DU2800C-1Gb modules in channel B thus giving me 6gb with no problems at all and the PC booted straight away!:D:


Of course it cant be used in XPSP2 so that much memory its not much use, later on it will be though when I get Vista Ultimate sorted out:biggrin


For now I have decided that 4gb is enough, so I reverted using the Corsair modules in channel A with XP showing 3.25gb, the system seems to have a quicker spring to it now, so at least something is working ok :D:


I have set the timing up as per the stick and the voltage to 1.9v as per the stick, however is the voltage correct as the site says its 1.8v for these sticks aeven though the stick says 1.9v?:confused:


I humbly apologise for posting a thread and replying to a threads about a problem I was having and others were having too, I have now deleted it for you so you can remove the remark you made so it wont look out of place, I have had my wrists slapped and I felt it, I am a newbie on here after all! :o:


Thank you for your help, hopefully I wont need it again:roll:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...