Jump to content
Corsair Community

twin2X4096 and GA-P35-DS3L


Recommended Posts

I'm building a new system with the following specs:

GA-P35-DS3L rev 2.0 motherboard with bios ver F8a

Intel E8400 processor

XFX 7600GT graphics card

4GB Corsair memory (TWIN2X4096-6400C5)


I started off putting both sticks of memory ( I tried banks 1&3, and 2&4 ) and it wouldn't POST. It works fine if I take one out and just use a single stick of 2GB, also tried switching the two and it works fine as long as only one stick is used, so I know both sticks work fine individually but not together.


I've also tried bumping the voltage in the bios to 1.9 (that's what it says on the sticker) and that didn't help. I also tried changing the default settings from 5-5-5-18 to 5-5-5-12 like it says on the sticker and that didn't help either.


I'm really out of ideas and wondering if there's any other settings I have to tinker with in the bios to get this to work. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • Corsair Employees
That would suggest a problem with the MB, but with that CPU I would also suspect the MB BIOS may need to be updated and I would suggest talking to the MB Maker and make sure they BIOS version you have will support that CPU and if not I would get them to replace/repair the MB.
Link to comment
Share on other sites

  • 2 months later...



I have a similar problem with my system although not quite that bad.

Here's my system:

Asus p5k-e wifi/ap

Intel C2D 4300@2700 mhz 310fsb 1,4v

2 GB ddr2 800mhz OCZ 4-4-4-15 2T @775mhz 1.9v

Evga 8800gt non-oc

250gb Seagate 7200.10

320gb WD KS

Samsung sh-s203b SATA DVD-RW

Leadtek winfast tv2000xp deluxe tuner

Corsair HX620W

Antec case, Razer mouse, Samsung 226bw etc...

My problem is I cannot make my system work with 4gb Corsair TWINX2X4096-6400C5 G. I can boot Windows with the 2 sticks installed but I get random freezes in 2D mode (for example while browsing with Opera) and I cannot use 3D mode at all. As soon as it changes to 3D mode it freezes. Well the sistem is not completely frozen because for example I can get it back to 2D from 3DMark 06 by pressing ESC.

Let me tell you what I tried doing so we dont waste time:

1. I set 1.9v RAM Voltage and 5-5-5-18 in Bios with and without memory remapping (4gb or 3gb)-no success

2.I had a different MB asus P5b-e that I changed -same behaviour:mad:

3.I had a different Power supply(Tagan 430W)-no success

4.I tried removing everything else except MB,CPU,RAM,VGA,HDD-no success

5.I ran everything at default speeds-no success

6. I tried 4 and 5 simultaneous-no success

6 I tried running in single channel mode (slot 1 and 2)

I was ready to declare the ram bad, but it passed about four hours of Memtest86 testing, and the system was fine with only one stick of ram, and the ram worked fine in another system.

I will try a BIOS update for my MB soon but am skeptical.

Link to comment
Share on other sites

  • Corsair Employees

When you changed the memory did you load setup defaults and set the timings and Voltage manually and test the system with http://www.memtest.org?

Also You'll need to install MS patch 929777 from Microsoft for more than 3 GIG in Win Vista. If you have Windows Vista installed. You can search for it at http://www.microsoft.com.

Link to comment
Share on other sites

Yes, I did load setup defaults, I also tried setting memory voltage manually to 1.9v and the timings to 5-5-5-18 as specified on the memory stickers. Running memtest was also the first thing I tried when I got the first crashes, it never showed me any errors at stock or overclocked speeds.

I forgot to say that in 2d mode I don't get freezes but rather BSOD for a second then reboot.

I don't have Windows Vista, I run XP 32 bit.

My guess is there's some sort of incompatibility between the RAM and the video card(because the other system where all seems to be fine has an ATI card). Or maybe it's just an nvidia driver issue( I tried 169.21,169.44 and an older driver 161...something).

Link to comment
Share on other sites

Let's try a different route via tRFC.


AI Overclocking: Manual

CPU Ratio Control: Auto

FSB Frequency: 310 (Can you make 333?)

PCI-E Frequency: 100

DRAM Command Rate: 2T

DRAM Frequency: 1066

FSB Strap to Northbridge: 333

DRAM Timing Control: Manual


CAS# Latency: 5

RAS# to CAS# Delay: 5

RAS# Precharge: 5

RAS# Activate to Precharge: 18

TWR: Auto

TRFC: 52

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Disabled


Transaction Booster: Disabled

- Relax Level = 1

Clock Over-Charging Mode: Auto


CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled


CPU Voltage: 1.4v

CPU Voltage Reference: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: 1.9v

FSB Termination Voltage: Auto

North Bridge Voltage: 1.4

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto

Advance CPU Settings

CPU Ratio Control: Auto

C1E Suppport: Enabled

Max CPUID Value Limit: Disabled

Vanderpool Technology: Enabled

CPU TM Function: Disabled

Execute Disable Bit: Disabled

PECI: Disabled

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...