Jump to content
Corsair Community

A RAM issue?

Recommended Posts

A month ago I spent around £700 to build a new computer. The specification is as follows:


- DFI LanParty UT ICFX3200T2R/G

- Sapphire HD 3850 Pro 256MB GDDR3 Dual DVI TVO PCI-E

- Intel Core 2 Duo E6850 3GHz Socket 775 4MB Cache 1333MHz FSB

- Corsair 2GB Kit (2x1GB) DDR2 800MHz/PC2-6400 XMS2 Memory Non-ECC Unbuffered CL5(5-5-5-12) Heat Spreader

- Antec TruePower Trio 650W PSU - With 3x 12v Rails and 120mm Fan

- LG GSA-H66NBAL 18X SATA DVD1RW/DL/RAM - Black Bare Drive OEM

- Casecom Black Mid Tower Case - Front Blue LED 120mm Fan - With Side Window


(I bought this from ebuyer)


The problem I have is that the system freezes and restarts at random intervals, a few times on desktop, but mostly on games. Originally I was convinced the graphics card was over-heating, though I wasn't convinced when I was only able to play a game few no more than 10 seconds. I decided to do a memtest. Both RAM sticks failed the test, one froze after 1 hour of testing, the other restarted after about 2 minutes. I then decided to look into the issue further, I looked at the manual on this website, and adjusted the memory timings to the actual settings stated in the manual, and it showed some improvement, but it was still inevitable that my computer restarts still. I tried memtest again, with similar results as before.


Is there anything I can do to resolve this issue?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...