Jump to content
Corsair Community

compatibility P5W DH Deluxe Corsair PC6400


Recommended Posts

Hello ,

I'm new on this forum ,I'm a 15 years old French ! so Sorry if my english isn't good !

To Start let me introduce my PC :


* Power : LC Power LC6550 550W

* Mothernoard : Asus P5W DH Deluxe

* Processor : Intel Pentium 4 530J 3.0Ghz HT

* Memory : Installed - Corsair Value 2x512Mo DDR2 PC4300

* Memory : To Install - Corsair XMS2 2x1024Mo DDR2 PC6400 5-5-5-12

* Graphic : MSI Radeon RX2400 Pro

* Hard Disks : 2x200Go Maxtor Diamond plus 10


There's my problem :

When I reitre my old memory and I install my new memory , the BIOS identify me those like PC5300 .

I go in the BIOS modify the DRAM Frequency to 800Mhz .

I reboot and then it's ok ,BIOS = PC6400 .


But when I arrive on the Vista's Desktop , if I Run CPU-Z or Wait just 15 Seconds and then my screen goes into Blue and i've got a error screen (like a Memory Dump or Something like that )


What can i do ?

Link to comment
Share on other sites

  • Corsair Employees
So i try it ,

i follow your steps

but there's still a blue screen , i can see what's wrote :




STOP:0x0000004E (0x00000007F 0x00043FB9 0x00043FBD 0x00000000)

Does that happen during the Install of the O.S. or do you have it installed already?


Microsoft KB Article 291806

STOP: 0x0000004E PFN_LIST_CORRUPT (Parameter1, Parameter2, Parameter3, Parameter4)




This behavior occurs because a driver or other problem damaged the input/output (I/O) driver structures

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Thanx RAM GUY ! :laughing:


I've just receive my modules . :biggrin:

I'm testing them , :sunglasse

it works perfectly !!!! :roll:

FOr the moment there's no problem !!! ;):


THX SO MUCH !! :loveeyes:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...