Jump to content
Corsair Community



Recommended Posts

I'm having an issue as well.


I have an M2N-SLI Deluxe with the Dominator fan kit comprising 2 x CM2X1024-8500C5D modules. I've tried all the appropriate timings set manually and also tried upping the voltage. Memtest works fine. Tried one module at a time with defaults, manual settings, voltage increase and such.


Installing Vista:


Vista either freezes on first boot (before even selecting an option on the install) at the bar that appears after copying files, or during "expanding files".


Installing XP:


First install it worked fine, just bluescreened randomly after a few hours. Tried to update the bios on my mainboard but it kept failing.


Second install XP bluescreens with random problems. Most commonly, it's a timing issue with the CPU clock (not the clock speed, just the fact that both cores on my X2 6000 aren't working for some reason.


Installing Ubuntu:


Either reboots, or fails every operation and crashes.


I took both modules out, reset the BIOS to factory defaults and installed the Twin2X modules from my parents PC. (I only use Corsair memory exclusively). I've installed Vista seamlessly twice in a row. I'll be installing XP and Ubuntu soon.


What are the chances of having 2 faulty modules? They're cared for properly (I am a computer tech by trade so I know about static precautions), and I've never seen a faulty Corsair module yet. Is there a compatibility problem? I spent big money on my box and want it working perfectly.


I'll try to install the modules on my parents PC some time soon to test them in a different board, but in the meantime, any suggestions?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...