Jump to content
Corsair Community

Compatability issues with new motherboard


Recommended Posts

I just bought Corsair memory (4 x 2gigs) (4 x CMX2X2048-6400C5DHX) and a new motherboard (nforce XFX 780i SLI). Running vista 64 bit OS. I can run with one memory module without problem, more than one 1 module causes blue screen loading windows vista. Tried this with various combinations to make sure i did not have a bad memory module with no luck. Also tried two modules in slot 1(1&3), then slot 2 (2&4) - no luck either.


I was told to set the memory values manually ( 5-5-5-15 ). I know where to do this but do not know where the numbers go. ANY help would be appreciated. Current values listed below.


tRAS: 18

tRCD: 5

tRP: 5

tRC: 22

tCL: 5

tCPC: 0

tWR: 5

tRRD: 3

tRWT: 5

tWTR: 9

tRDTD: 3


View SPD... lists this info.


Memory type: DDR2 SDRAM

Error correction: NONE

Voltage interface level: SSTL (1.8V)

Data width: 64 bits

Number of physical banks: 2 (double sided)

Number of logical banks: 8

Number of row addresses: 14 14

Number of col addresses: 10 10

Bank density: 1024 1024 MB

Primary RAM Width: 8 8 bits

Error checking RAM Width: 0 0 bits

Module density: 2048 MB

Refresh rate: 7812.500 us

Self-refresh: Yes

Burst lengths supported: 4 8

CAS 4.0:

Cycle time (tCYC) = 3.700 ns fMax = 270.270 Mhz

Access time (tAC) = 0.500 ns fMax = 2000.000 MHz

CAS 5.0:

Cycle time (tCYC) = 2.500 ns fMax = 400.000 Mhz

Access time (tAC) = 0.400 ns fMax = 2500.000 MHz

Not reportedNot reportedMin delay, Bk/Bk random cols: 0 clocks

Min row precharge time (tRP): 12.500 ns

Min row active delay (tRRD): 7.500 ns

Min RAS to CAS delay (tRCD): 12.500 ns

Min Actv to precharge (tRAS): 45.000 ns

Addr/Cmd setup time: 0.180 ns

Addr/Cmd hold time: 0.250 ns

Data setup time: 0.050 ns

Data hold time: 0.130 ns

Write recovery time (tWR) 15.000 ns

Int Wr to Rd Cmd Dly (tWTR) 7.500 ns

Int Rd to Pchg Cmd Dly (tRTP) 7.500 ns

Min Act/Auto-Rfrsh Time (tRC) 55.000 ns

Min Auto-Rfrsh/Act Cmd (tRFC) 105.000 ns

Max Dev Cycle time (tCK max) 8.000 ns

Max DQS-DQ Skew (tDQSQ max) 2.000 ns

Rd data hold skew Fctr (tQHS) 3.000 ns

PLL relock time 0.000 ns

Memory analysis probe chars: 00

DIMM type: UDIMM (module width = 133.35mm)

FET switch external enable: No

Analysis probe installed: No

Includes weak driver: Yes

Manufacturer's JEDEC ID code: 00000000 009e7f7f

Module manufacturing location: 1 (manufacture dependant)

Module part number: CM2X2048-6400C5DHX

Module revision code: 8224 (manufacture dependant)

Module manufacturing date: Not reported

Module serial number: 00000000

SPD revision: 1.1

Link to comment
Share on other sites

yes, purchased 2 packs of 2 chips for a total of 8 gigs / 4 dimms.


I have an update - I actually have all of them installed and an running in vista 64 bit. The issue now is that it did crash once (after several hours of use) and it sometimes will not boot vista without blue screening but does most of the time.


I preformed a memory check from with in vista (reboots, checks memory and reloads vista) and it reports no issue with memory.


These things are hard to track down.

Link to comment
Share on other sites

I had the same problem with Vista Ultimate 64 and is actually a well know issue now. The only way I have been able to install Vista 64 with all 4GB of RAM is by slip streaming the MS hotfix with vLite.


With the slipstreamed hotfix and Vista SP1 “refresh” I have not experienced any issues yet.






Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...