Jump to content
Corsair Community

just put in a rma request BUT --


Recommended Posts

i have a question


I have 2gb 2 x1gb DDR2 1066 pc2-8500c5 which i ran memtest on individually


1 stick completely errored out gave about 1700errors and than froze up memtest

1 stick ran for about 10minutes but than started throwing errors about 179 i think was the final count


BUT if i put both stick in at the same time they seem to be ok??? memtest has been running for about 25 minutes now with no errors..??


i am using memtest86+ v1.70


my underlying issue is random blue screens, freezing and rebooting..

when running prime95 on the cpus only it runs fine.. when i throw in to test memory as well it error out immediatly..



Link to comment
Share on other sites

yea i was kind of curios about the chip set and kind of figured that... but when 1 worked for a bit and the other errored out right away made me kind of suspicios of the memory...


i do not over clock..


i did try 3 different settings in the bios..


-fail safe default

-optimized default

-exact settings that where recommended for the memory 5-5-5-15 at 1066 and at 800


the memory controller freq is at 1800 i itried scaling it back to 1400 and 1600 same errors


cpu freq is at 200


everything else is auto


all voltage is at auto(normal)


well i went and bought 2 more sticks of a different brand and I seem to be having same issues PC hasnt reboot or locked up but prime95 threw the same error when testing with the memory/cpu test.. last guess would be PSU?? i do not have another pc in the house except for a few laptops.. guess ill go pick up another PSU tommorrow and test...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...