Jump to content
Corsair Community

Abit and Corsair


Recommended Posts

I have my current pc for about 7 or 8 months and functioned flawlessly until I have decided to put some more ram and a new video card to boost its capabilities. So I have bought a pair of Corsair TWIN2X2048-6400C4. I already have a pair of these and both are revision 2.1. The system boots fine and win starts up but if I disabled quick boot in bios or put memetest cd in drive to test the memory the system resets respectively freezes!!

In bios at UGuru all settings are the default ones:

1.CPU operating speed - default; memory is set do ddr2-800

2.voltages control - auto; memory voltage is 1.90V and mch & pcie is 1.50V

I have read the forum and I have increased the memory voltage to 2.10V but still freezes in memtest (on the memory itself 2.1v is written)!!

3.SPD timings are set to auto. With the old sticks was 4-4-4-12-auto.

Should I remove the old sticks and leave just the new ones and see if the pc continues to freeze with memtest?

Should I raise the mch voltage?? But if I do so shouldn't the videocard voltage increase also (could I burn my current GPU by doing this)?

Sorry if this is a simple matter but it seems I can't handle it by myself.

Link to comment
Share on other sites

I am using memtest 1.60+.

I have just removed the old modules and left the new ones.

First boot: voltage control auto -1.90V, MCH - 1.50V, timings by SPD; quick boot disabled

Result: the memory passed all the tests (i did not have time for memtest) and win loaded normally. I have tried battlefield 2: eats 1.6gb of ram and played normally, no errors.

Second boot: the same as above but timings set to 4-4-4-12-auto(trfc)

Result: all tests passed. BF2 played without errors.

Should I use memtest 1.70+?

Link to comment
Share on other sites

I have just finished 2 passes of memtest 1.70 without errors with the new modules! Also if I put the third one the system passes all POST tests with no errors. I borrowed for tonight a saphire x1950xtx and played crysis with 3 modules (the new ones and one of the old ones): played absolutely perfect and comsumed 2.8gb of ram (other programs were also running).

But all hell is breaking loose :mad: when I put the last module (I even switched them in different memory banks)! POST resets the computer and memtest 1.70 gives a lot of errors. In bios I raised the memory voltage to 2.10V, I left everything else untouched. Am I missing something here??

Link to comment
Share on other sites

Seems like you were running into much the same problems I was, but I have an EVGA board. I could POST, but I couldn't get into Windows without a BSOD, after some fantastic help here, changing some voltages, the ssytem is now running solidly with all 4 1GB sticks of 6400C4 at the proper timings. Thanks to Ram guy and yoxxy!
Link to comment
Share on other sites

I have done some extensive testing all day and finally I managed to get the system working!!! I gradually raised the voltages and changed memory frequency and tested with memtest!

The system is stable with 2 passes in memtest (over 2 hours!!) with no errors at this bios settings:

MEM - 2.20V

MCH - 1.57V

Every time I set the mem voltage to 2.10V (there is no 2.15V setting!!) memtest crashes the pc. UGuru voltage shown right now are: DDR2 - 2.22V; MCH - 1,58V. The memory runs fine at ddr2-800. I know this is outside specifications so my question is: will the memory burn because of the extra-voltage? I tried to lower the frequency first but with no luck! Am I good to go or I must lower back the 2.10V?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...