Jump to content
Corsair Community



Recommended Posts

Im having major issues with my new sticks of Corsair TWIN2X 8500C5 v2.10 wich i got back from RMA to replace my old v.1.3 sticks.


These new stick can't run in synced with my FSB at any speed other than 266 MHz. I've tried AUTO timings in bios (high timing 5-5-5-5-18 and so on) and that ends up with my board not booting correctly. Tried upping the voltage but that doesn't help. Tried setting the timings myself but still a no go. I've tried setting subtimings higher but that's still a total no go also. Tried upping the volt for northbridge too but still nothing.


Asynched and setting auto settings in bios works, but using the exact same timings and FSB synced won't work. It seems this new ram seem to stress the northbridge too much but how could they?


The old v1.3 sticks had no trouble running synced with a 400 mhz FSB @ 4-4-4-10 1.8V.


Any ideas?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...