Jump to content
Corsair Community

8gb voyager not booting?


Recommended Posts

I purchased an 8gb voyager drive with the intention of slapping a bootable OS on it and partitioning off the rest for storage of app's and other tools i use.


thus far using the hp boot utility and a number of different apps and tutorials i have been unable to get this stick to boot (and yes i have set my pc to boot from usb, as i have done with my laptop which boots a dell 256mb stick just fine)


is there a specific utility that can be used with the 8gb versions or does anyone know a surefire way to setup an OS on this using PEbuilder, i keep getting errors during the usb build process


currently im waiting on acronis disk director to download so i can split the partition on the drive in 2 and see if that helps but i doubt it will

Link to comment
Share on other sites

ok, so ive tried acronis, and splitting the partition which creates a few errors.

so i tried creating a 2gb partition and a 5gb partition, after which i get the following error when trying to assign a drive mapping to the partition (yes ive rebooted :biggrin:)


the operation did not complete because the partition or volume is not enabled to enable the partition or volume, please restart the pc


ive tried enabling / modifying the partition but keep getting the same error... anyone know how i can basically partition the flash stick as two drives, one bootable and one for storage?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...