Jump to content
Corsair Community

rma question


Recommended Posts

I just filled out the rma request. I get the impression I am supposed to ask the ram guy before requesting the rma. I submitted the request without posting here first. Is that a problem?


both modules fail memtest 1.70 with bios 0903, latest.

each module tested separately on two different p5e3's mb's.

module 1 starts throwing errors at around 62% on pass one.

module 2 starts throwing errors from the start.

I have tried auto, xmp, and manual setting in bios. all yield same results.

manual settings were 1800/7-7-7-20-1n and 2n @2.0v.

I believe I have two bad modules.


your thoughts



Link to comment
Share on other sites

thats not true. when I have everything set to auto in the bios, and xmp or 1800 mhz is set in bios, then the bios changes the cpu clock ratio, trying to keep the cpu at stock or lower speeds. for example, windows desktop at idle, cpu clock at 6x450=2700mhz, at load cpu clock changes to 7x450=3150mhz. cpu goes from underclock to overclock automatically. but to answer your question, I am usually running at 9x450. I don't mean to be argumentative, really.




Link to comment
Share on other sites

  • Corsair Employees
Well any increase in the FSB would be considered an overclock, because you are increasing the bandwidth at which the CPU is operating, but thats not important. Have you tried testing the memory with the FSB at 450 and the multiplier at either 6x or 7x? If you do not have a case number then you can submit the request with ourOn Line RMA Request Form.
Link to comment
Share on other sites

question, I have cm3x1024-1800c7din. new egg advertises these as (TWIN3X20481800C7DFIN) are they one in the same? or are they different? I got these from new egg.





2048 Megabytes of DDR3 memory

-Two matched CM3X1024-1800C7DIN G modules

Note: G just stands for ROHS compliance, in otherwords, lead free
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...