Jump to content
Corsair Community

Twin2x4096-6400c5 + P35-ds3p (f8 Bios)


Recommended Posts

I just got the 4Gb XMS2 PC6400 kit for my Gigabyte motherboard (P35-DS3P revision 1.1). I had the latest firmware running on it (F8) but that caused errors with memtest. Tried various timings and voltages that I found on this forum and none of them worked.


Downgraded the firmware to F7 and everything worked fine except I lost my overclock. I am no longer able to hit 400Mhz bus speed with my QX6700. But that's another issue. Is anything happening with Gigabyte to make the new firmware compatible with the XMS2 series?


Click to view screenshot

Link to comment
Share on other sites

  • Corsair Employees
You would really need to ask GigaByte this question, however with 4 modules on this MB I would suggest setting the memory frequency at DDR667 and if you are over clocking the CPU the memory will have to be set in sync with the CPU the closer you get to 333 FSB on the CPU, that is just a limitation of the platform. They might be able to refine the BIOS as the MB matures, but I would not expect it to change to much.
Link to comment
Share on other sites

That aside, there is definitely an issue with the RAM and the motherboard. Whilst diagnosing the problem, I removed the other RAM and reset the BIOS first to default settings and later to optimized settings.


With only the corsair ram in the system I tried all the various BIOS settings and memory timings found on this forum for the XMS2 ram. All of them failed during memtest. It was only till I downgraded to the F7 BIOS that the ram was able to work without any errors with memtest. Reintroduced the other RAM and still no errors. Currently running them at 5-4-4-18 @ 1.9v with no errors. As a test to confirm, i went back up to F8 and the errors returned, always at the same memory address.

Link to comment
Share on other sites

And that would suggest a BIOS or MB issue, but I would just use the F7 BIOS.


I've sent a support email to Gigabyte to see what they come up with. Don't want to stick with the F7 BIOS as it stuffs up my overclocking. I either need to go back to F6 or wait for a F9.

Link to comment
Share on other sites

NP Please let us know how you make out!


F9 is out, not sure when it was released as it wasn't on their site a couple of nights ago. Installed it and the RAM didn't return errors in memtest which is good.


Now all i need to do is figure out why my overclocking no longer works.

Link to comment
Share on other sites

I ran into what I believe is the same issue.

I just set up a new system using:

GA-P35-DS3P Rev 2.0 MB (F6 BIOS as shipped, IIRC)

e2160 CPU (OC'd to 9x333MHz = 3GHz)

Twin2x2048-6400c5 RAM (2x1GB; run at DDR2-667 & SPD timings)

Antec Smartpower PS (420w)

MSI 7600GS PCIexpress graphics card


Before installing hard drive or OS, I like to verify that the system is stable under memtest86+ (V1.70), and indeed the above config gave no errors through almost two dozen passes.


However, noticing that a newer BIOS (F8) was available, I updated the system to BIOS F8.

Rerunning memtest86+ at the same CPU & RAM settings as above, I immediately started getting errors at the very end of the installed memory (around 2046GB, but it may have been around 2048GB). I tried changing DIMM voltage and memory & CPU speeds, but even slowing the memory bus to DDR2-533 and the CPU to its default speed (9x200MHz = 1.8GHz) resulted in these same errors, only at the very end of the installed RAM.


Fortunately, I spotted this thread and downloaded BIOS F9, and updated my system to it.

Under this BIOS, memtest86+ so far gives no errors, even with the CPU OC'd to 9x333MHz/3GHz and RAM run at DDR2-667.


Bottom line: avoid BIOS F8

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...