Jump to content
Corsair Community

Twin2x2048 -8500C5D system crash / p5n32e-sli mobo

Recommended Posts

My computer would not reboot after removing a tv tuner card. I talked to the tech support people with Asus and I pulled out the mobo and set it up on a piece of anti-static paper to rule out any grounding issues. When placing my ram individually into the dimm1 slot I just got a continuous beep error on one stick and the other stick didn't even post. The tech with Asus said that the motherboard was not getting past the memory test either because the ram is bad or the motherboard is bad. I placed the ram modules individually into a different system. Each time the ram modules booted. When placed together in the other system the system would fail to post.


I placed the known good ram modules from the second system into my system individually and each time the system booted normally. It booted normally when placed in together, also. After trying the original "bad" ram sticks several more times, one of the "bad" ram sticks booted up. After testing a few more times I determined that this particular stick booted successfully only part of the time. The other ram stick would either cause a failure to POST or just a continuous beep error.


This system has given me trouble for quite a while; maybe 3 or 4 months. I've never quite been able to narrow down the system instability to the ram. My system would suffer from random hangs in games like COD4 or Guitar Hero 3 which would require a restart to clear. The bios settings for the ram were set to 5-5-5-15-2T at 800mhz, 2.2V- all set manually. Sometimes when I would suffer many crashes in a row, the crashing issues would go away if I set my bios to default then changed the settings on the ram again manually.


Currently my system is running on a single stick of ram and I'm afraid that if I turn the machine off it will fail to boot up again. I've run memtest on it many times and most of the time memtest passes but on occasion the system will hang while running memtest (I saw in the forums here to disable legacy USB before running it).


Is it most likely my ram or


My system specs:

p5n32e-sli mobo

ocz gamextreme 700W PSU

geforce 8800gtx

c2d E6600


Each individual stick says:

cm2x1024-8500c5d 1024mb 5-5-5-15 xms8505v 1.2

Link to comment
Share on other sites

  • 1 month later...

I have the same MOBO, video card and memory but a X6800 CPU.


My memory TWIN2X2048-8500C5D v1.2 has been alway running fine on 800MHz.

But I cannot get it to run at 1066. Have read all of the postings here and on ASUS website and tried most of the recommended settings. No luck.


The best I can do is one pass on memtest86 with the following settings:

NB=1.35V Mem=2.15V Legacy USB=off LSI Memory enabled 0%.

All others on auto.


On this setting I get one pass with memtest86 error-free and errors start during the second pass. Can run the PC Ok for maybe 10 minutes at a time, then BSOD, freeze or restart. Getting tired of trying new settings.

When I revert to all auto (mem=1.9 V, 800Mhz) everything is working great.


Any suggestions?


I am coming to the conclusion that this set of memory sticks is borderline.

Link to comment
Share on other sites

  • Corsair Employees
hinterholz, Make sure you have the latest BIOS for the board and then load setup defaults, set SLI-Ready Memory to "CPUOC MAX" and test the modules one at a time (individually) in the DIMM slot closest to the CPU with http://www.memtest.org. Let us know the results, and if you get failures, let us know which test is failing.
Link to comment
Share on other sites



The new BIOS 14.03 (10 days old) did the trick. I was still on 12.05 since I did not care to install the beta 13.02. With the 12.05 and these settings, I could not even boot into the BIOS. Had to use hardware CMOS reset.


Made one change to your suggestion.

In Auto mode NB voltage went to 1.54V. According to various posts this may cause problems for the MOBO. Reduced this to 1.40V.


So far no memtest86 errors even with both sticks installed. Ran 9 passes.


Mem voltage is presently at 2.26V.

Should I leave it there or drop it to 2.20V?


You asked me to install the stick in the slot next to the CPU. This is the blue A1 slot (companion to B1 - also blue).

A2 and B2 are white.

According to the Asus support faq:


Memory overclocking capability on different memory slot


P5N32-E SLI - Yes, this is perfectly normal for this motherboard, as the two memory channel were designed based on two completely different implementations to ensure overclocking capability for different usage models:

Memory slot A1 and B1 have been specifically optimized for overclocking with memory capable of running 1T command.

Memory slot A2 and B2 have been specifically optimized for overclocking with memory capable of running 2T command.

Please install RAM modules onto DIMM slot A1 and B1 if wish to overclock using 1T command capable memory modules, or use A2 and B2 if otherwise, to ensure best overclocking result.


What is your take on this?


Thank you for your help!

Link to comment
Share on other sites

  • Corsair Employees

I would set the memory voltage manually to 2.2v. How are you measuring the vDIMM, I wouldn't trust BIOS or software readings.


Command rate is more of a setting that relates to the chipset and the CPU, and most multi core CPU's have had a harder time running with 1T. From our experience there is much less improvement when using 1T with a multi core CPU, than when using a single core.

Link to comment
Share on other sites

This still does not work right.


Using the settings in the earlier posts, CPU-Z reports the following @ 1066MHz:

5-5-5 tras-15 trc-30 -2T.


At this setting I can run memtest86 v2.01 all day without errors.

However if I use the PC at these settings, after 15-20 minutes I will get a BSOD and reset. Without fail.


Switching to 800MHz (turning the CPUOC off) CPU-Z reports the following settings:

5-5-5 tras-18 trc-22 -2T.


At these settings the PC works w/o any problems.


Any further suggestions?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T and set the TRC to 28, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...