Jump to content
Corsair Community

Unstable: ASUS P5N-T Deluxe w/ TWIN2X2048-6400C3DF


Recommended Posts

I have put together my ASUS P5N-T Deluxe System with the TWIN2X2048-6400C3DF.


I cannot get the system to run stable with 3-4-3-9 timings @ ~2.4V. The ASUS utility says I am running the memory at over 2.5V though.

Should I believe the BIOS or the ASUS Probe?


At 4-4-4-12 timings, it runs fine.


Here is my setup:

ASUS P5N-T Deluxe 780i Motherboard

Intel Q6600 Quad Core


EVGA 8800GT Superclocked (650/1900) PCIe2.0

Western Digital 750GB RE2

Enermax Infiniti 650W EPS12V Power Supply


Any thoughts?




Link to comment
Share on other sites

  • Replies 66
  • Created
  • Last Reply

I spoke too soon, 4-4-4-12 is not working either.

I am still having problems with stability, but this seems the best so far:


3-4-3-9, 2T Timings, Trc = 22.

2.25V in BIOS (Appears as 2.35V in ASUS AI Suite)


Any other thoughts on how I can get this more stable?


My stability result is always the same, a hard hang, no blue screen, just frozen.


It happens anywhere from bootup, to hours later. During both heavy and light loads.

Link to comment
Share on other sites

Okay, when I get home I will try this, let me know if its a good idea:


ASUS AI: Standard

- All Memory Settings: Auto

nVidia GPU Ex: Enabled

nVidia SLI-Ready: Expert


That should auto-configure the system for the EPP SPD settings, correct?


Has this worked for other 680i/780i boards, or is this an issue?

Link to comment
Share on other sites

I am actually running this with no problems so far:


ASUS AI: Standard (I would like to set to Auto)

- All Memory Settings: Auto

nVidia SLI-Ready: 0% OC


Do I really have to force to 2T/2.4V with SLI-Ready set? How do I know what the BIOS is doing? How do I know which settings they are really running at?


According to the ASUS AI Suite, the memory is running at 1.85V (not that I really believe it)


Didn't touch Legacy USB, why would that make a difference?

Link to comment
Share on other sites

I have tried all your suggestions, and by simply running SETI@HOME for 10 minutes, the system hangs.


I am currently at:

SLI-Ready: OC 0%

Memory Voltage: 2.390 (in BIOS)

Command Rate: 2T

Disabled Legacy USB


I haven't see the CPU temp go over 135degF.

Link to comment
Share on other sites

Ram Guy,


I have tried voltages from 2.190 - 2.390 as well.


MemTest86 gives me no errors.


But the system is still hard locking under load.


It must be a timing/voltage issue?


I really hope I can get what I paid for out of these things, if I go to CAS4, I could have got that memory for $40, not $250.

Link to comment
Share on other sites

Well ...


The most stable I can get this thing at the moment is with the following settings:


ASUS AI Tuning: Standard

SLI-Ready Memory: CPUOC:0%

Command Rate: 2T

Legacy USB Support: Disabled

Memory Voltage: 2.310


But under very heavy loads .. it is certain to hard lock/hang. No errors, no BSOD, just hard video/keyboard/system lock. Windows has no clue it happened.


I have upgraded to the new 0502 BIOS with no change in results.

Link to comment
Share on other sites

Try setting the memory voltage up to the next step and you might try and set AI Over Clock Tuner to manual and then set the CPU Frequency manually and see if that helps.


Well chip is definately getting set to 2.4GHz .. I will do it manually if you think it may make a difference.

Link to comment
Share on other sites

I have the

ASUS P5N-T Deluxe

Q6600 2.4 Quad Core

Corsair DDR2 XMS2 -1066

PC Power & Cooling 750w

EVGA8800GTS 512


I had that hard locking trouble after playing for about 15-20 minutes. Turns out the reason was the fan speed on the video card. I had to go into the NVIDIA control panel advanced options & set the fan to manual 75%. The AUTO setting does not work.


The machine is now running stable.

Link to comment
Share on other sites

Still no dice here. And it seems like more and more people keep coming up with the same issue.


I have tried every possible setting, but this continues to be the best loadout so far:


AI Tuning: Standard

Memory: 2T Timing, 2.29V-2.39V

SLI-Ready Memory: CPUOC0%

Legacy USB Disabled (Probably Doesn't Matter)


I never get above about 130 Degrees F CPU Temps, but after 15 minutes or so of heavy gaming or BOINC, it hangs.


This is very frustrating ... we really need some feedback from ASUS, but unfortunately, their forums are broken and not accepting new accounts.

Link to comment
Share on other sites

the board is junk my man. I am on my 2nd board now. The first recognised the memory @ 800mhz, then I set the memory at % oc and it booted up @ 1067. It kept freezin up as well. I have a q6600 g0 slacr.

I bought another one, and am using that one right now, but I cannot get the memory past 800mhz. just overheats it, can't figure that one out.

The motherboard has 2 holes in it as far as I can tell, will not run with fsb @ 1333 or 1600. Dunno why. I can run it @ 2000 though :)

proceessor runs at a dandy 3.4 with no probs for me and never gets hotter than 71 F on air cooling.

Can boot into windows @ 3.61 but the screen flickers when I run 3dmark 06. Gets over 100 fps though, (have 2 8800gt cards in sli)

It could probably go faster but my psu is too small' 550w.


Asus rep is gonna call me tommorrow, and gonna try to re-create the ram problem and the hole problem, I'll let you know what I get



Link to comment
Share on other sites

Hey man,


I don't have Corsair RAM (gasp) but I saw this post in a search. I'm having the exact same problems as you. Only thing we have in common is the P5N-T and the Q6600. I've been doing some searching and this seems like we're not the only ones with this problem. Contacted Asus and they told me the lockups are usually a memory problem. I changed out the ram, even ran 1 stick at a time but the problem remains the same. They also said perhaps it's a GFX card problem... if it's neither I should RMA. Was just wondering if you had found any settings that seemed to work for you?


I've messed with the RAM settings like crazy but can't seem to get any of that to work... starting to think it's the board.


edit: thought I should add that the comp will run stable at default BIOS settings (I'm using it to type this now) until I do something that actually requires some CPU power. As soon as I load up a game is when I will get the freeze w/sound loop.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...