Jump to content
Corsair Community

Upgrader needs help with Memory!!


Recommended Posts

I've searched through the threads and have found similar problems to mine but not exact, and none of those solutions worked for me. So here goes.

<long story>

I just upgraded my system from a AMD Semperon to an AMD 64X2 4000+, <which the MB supports> and new memory from stock junk to the TWIN2X2048-6400C4 <also the MB supports>. When I switched out the CPU and the Memory, i stated getting reboot problems. Once in Windows the system would randomly powercycle and start to reboot. Not during any one application but just at random. Sometimes even on the Windows splash screen. Old CPU reinstlled and worked fine for a while.. so I exchanged new CPU for same model <assuming defective> Installed and same problem. Reset CMOS and flashed BIOS, same problem. Though Ok its the memory... swapped them out one at a time and found one that was causing the powercycle problem. So took the set back and exchanged for same model < i really wanted that memory>. Also Bought a new copy of WINXP and a new Hard drive, just felt like making sure no more problems. So new HD in, all existing cards <video and what not, out, like it was a new build> and one stick of ram in, instlled windows no problem, was super stable. Installed Video card... no problem, then installed 2nd ram stick... POW. Same problem again. Took turns swapping out sticks... this time both are causing the problem seperatley. Cant get into desktop long enough to download and use Memtest86+. Last ditch effort reinstalled old chip, but same problem now. Installed old memoy but computer wont even boot up with it. And I really dont think I've gotten 3 sticks of memory in a row that were faulty. Someone please HELP!!! :confused:

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...