Jump to content
Corsair Community

Regular boot up after installing more memory, then black screen...


Recommended Posts



I recently purchased a set of two 512mb XMS DDR2 5400C4 memory modules from newegg.com to upgrade my current amount of ram (1gb). The two other modules in my computer are the same type (5400C4), same voltage (7.2), same speed (675mhz) etc. that came with the computer. I've tested both sets of memory on their own and they work perfectly but when I put both sets in my computer boots up normally and then the screen just goes completely black and hangs there. Do I need to change my settings or is this just a compatibility issue? (I ordered my computer with 1gb of Corsair 5400 back in Nov 06) and the new memory was ordered last month). Thanks for your help!


Here's what I'm running, its an ABS computer





Intel Pentium C2D E6400 2.13Ghz


1gb Corsair 5400C4 (two 512 sticks)

Video: Two Nvidia 7600GT in SLI

Hard drive: Seagate 250gb

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 1.9 volts (+.1 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have Cas 4-4-4-12 at 2t Command Rate TRC 24, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

IF they all run with out problems one up do the same steps as above but set the memory Voltage to 2.1 Volts and I would set the NB/MCH Voltage to +.05 Volts as well and test with http://www.memtest.org.

Link to comment
Share on other sites

Thanks for responding. Ok so I ran memtest on both modules and this is what came up. There were no errors but the CAS was 5-5-5-14 but my memory says 4-4-4-12. Is that possibly what could be causing the issue? I haven't tried doing the other stuff because frankly I don't know how. I've tried looking for a tutorial on how to change timings and voltage but I'm lost. Thanks again.


Here's what Memtest said:




Update: Ok so I switched the timing settings to 4-4-4-12 and now my system starts up! But...I left the voltage on auto? If my system is up and running should that matter? Thanks again for your help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...