Jump to content
Corsair Community

VS512MB400 worked but VS1GB400C3 doesn't


Recommended Posts

Motherboard: Gigabyte GA-K8VM800M Rev1

CPU: AMD Athalon 64 2800

Video: Onboard video card

PSU: Rosewill RV450 (450watt)


My current Corsair 512MB sick (VS512MB400) has worked flawlessly for years.


Wanting to add more memory, I have tried:

- One stick of 1GB KNG hyperx ram (KHX3200A/1GR)

- Two sicks of 1GB KNG ram (KVR400AK2/2GR)

- Finally, two sticks of 1GB Corsair ram (VS1GB400C3)

Edit: Also tried one stick of 512mb PNY ram (MD0512SD1-400)


The result is the same: POST error - continuously repeated long beeps.


Nothing else is connected to the motherboard. My original Corsair 512MB stick still gets past the POST and boots fine, but the new 2GB memory won't.


The Corsair site says VS1GB400C3 should be compatible with my motherboard.


What in the world could be the problem?

Link to comment
Share on other sites

Thanks RAM guy.


I have unplugged the computer. Installed the new ram, reset the BIOS (by shorting the jumpers, and by removing the battery for >30 sec), plugged the system back in, and still the system won't POST. I have tried this more than once with the different sets of RAM.

Link to comment
Share on other sites

  • Corsair Employees
Did you disconnect the power and remove the battery and clear the BIOS for at least 1-2 Min or just leave it alone for about about an hour with the battery and power removed and then see if it will post. And or try the modules one at a time to make sure one is not failing.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...