Jump to content
Corsair Community

Abit Ip35 Pro & 4dimm Twin2x2048-6400c4dhx


Recommended Posts

Unable to get the system (WinXP Pro) stable with 4 DIMMs with any settings. Auto settings are no good. Tested also not to function:

- 800 MHz / 5-5-5-15-2

- 800 MHz / 5-5-5-18-2

- 668 MHz / 4-4-4-12-2 (memtest starts, gives errors and system restarts)

- 668 MHz / 4-5-4-15-2

- 668 MHz / 5-5-5-15-2


Other than the 668 MHz / 4-4-4-12-2 seem not to be promising at all.



- IP35 PRO board rev. 1.1

- 1.4 BIOS (latest, have not testet the 1.6 betas)

- PSU: VX450W


System runs stable with 2 DIMM modules @ 2.1V and 800 MHz / 4-4-4-12-2 settings (manual), tested with Memtest 0.95.4. Have also tested both of the sets (have actually also an identical set of still-in-unopened-box components for a second identical computer...), and both sets work perfectly alone in a 2 x 1 GB configuration.


Is there any hope that I could get these running or do I need to RMA these parts? This memory is listed as recommended memory for Abit IP35 Pro at the Corsair web site.

Link to comment
Share on other sites

I doubt it is the RAM causing the problem but feel free to test each set individually with Memtest. What is actually happening here is the memory controller on your motherboard cannot run will a full load of RAM at the RAM's rated speed. Leave the DRAM speed at DDR667 and set everything else to auto and see what happens.
Link to comment
Share on other sites

I doubt it is the RAM causing the problem but feel free to test each set individually with Memtest. What is actually happening here is the memory controller on your motherboard cannot run will a full load of RAM at the RAM's rated speed. Leave the DRAM speed at DDR667 and set everything else to auto and see what happens.


I already wrote in OP that I have tested both TWIN sets in pairs with 4-4-4-12-2 in 2x1 GB combination. Both pass Memtest perfectly (with only 2 DIMM used and 2 slots empty, test run until >100% shown).


I also did write that I have tested 668 MHz with "Auto" and all reasonably imaginable (to me at least, never NEEDED to set manual timings before - having built >100 systems since 1992) manual timings and as I also did write only the 668/4-4-4-12-2 is able to get the Windows started, others halt before that. My previous system has had 4 GB RAM since late 2004 and I have never ever had any problems with it (Intel P4 540J with 4x1GB and ASUS P5AD2 Premium mobo).


I want to run the RAM at about the rated speed, could handle a 5-5-5-15-2 or 667/4-4-4-12-2 in this case. I would not be satisfied with a 5-5-5-15 in 667 MHz but since that does not work any better it seems not to be an option either.



I actually now tested the DIMMs also in different order in 2+2 setup (two form blue slots to black slots and vice versa) and now it booted in 668 / Auto (5-5-5-18-2) to Windows, but Memtest got only 9% before gave errors and system restarted before I could end the tests.



Tested rising MCH as suggested at Abit forums, 1.25V -> 1.33V made no difference (668 / Auto / 5-5-5-18-2), got Memtest Errors pretty soon (at ~1%).



The modules are Rev2.1 if that helps. Tested now 667/5-5-5-18-42 2T with 1.33V MCH and still got errors in Memtest.



After longer (1 h) testing with Memtest the other set I have used (of the four sets I have bought) gave errors even with 2 DIMM setup 4-4-4-12-2T and the other seems to be running fine so far (now 100% tested without errors, but that is not a torture test yet). I might test tomorrow one of the two sets I have for the other identical workstation.

Link to comment
Share on other sites

I changed the other set of 2 DIMMs (have 4 sets of these, 2 of which were unused until now) and now the system seems so far stable at 800 MHz / 5-5-5-18-42 (with AUTO) and 2.100V and 1.33 MCH. Memtest running all the time, now at >100% (the previous 2x1G set in black sockets gave 2 minutes earlier today errors immediately, even before Memtest had started testing the RAM).


So it seems so far that (at least) one of the sets has issues (remember that I have still one set that has never been used for the 2nd identical system). That is the same TWIN set that did not run Memtest to 200% at same 800/4-4-4-12-42-2T the other set does. That would be simple to fix.


Makes me wonder how these DIMMs are tested in the first place. Nice to have spent >16 hours of testing to find out that the RAM just does not function. What a waste of time.

Link to comment
Share on other sites

Glad you got it working now! I know what you mean about bad new parts and from our side we see it diff. Look at their side though once, turning the number of parts out they do your bound to miss some here and there.....even Intel and AMD, chevy and ford, you name it-all guilty of it. Its just imposible to have every piece that is sold be 100% good.



Mem is very picky - Ive had my best luck with corsair so far (been building since 1996).

Link to comment
Share on other sites

1st pair is just defective, now with 2nd and 3rd pair it works stable 800MHz 4-4-4-12-42-2T with MCH 1.33V and all rest default (Q6600 even around 1.27V).


I will test the 4th pair with the other system before RMA these to be sure.

Link to comment
Share on other sites

  • 2 weeks later...
NP Please let us know how you make out!


Nothing really new yet, did sent the defective DIMMs with RMA n:o 2. Jan but have not heard from the importer (GNT Finland) since. I hope they did read my note that the replacements should also be the same "Ver2.1" to be compatible with the current 1+1 GB in the computer in question. My own system with 4 x 1 GB of these same RAM (and all other components) purchaced simultaniously and actually from same box of 5 pairs works just great!


No problems what so ever with 4-4-4-12-42-2T (MCH set at 1.33V which actually gives (according to BIOS voltage table) MCH only 1.24V at the same time all other readings pretty much same as set as are PSU readings, RAM set at 2.05 V, will stress test 2.0 V and perhaps lower some day since less heat is less heat). Have not tested any other timings since found out that one set was just defective and others work fine with 4-4-4-12-42-2T - could these work with faster than 42 in the 5th setting, or is it just as fast as it goes? (does not seem so important but if it should work with e.g. ~20, that might make a difference in performance?).


But at the moment, waiting GNT to respond to RMA and then get stock since these seem to be not in stock at the moment here...

Link to comment
Share on other sites

OK NP keep me informed please.


Replacement arrived yesterday (15. Jan), was "ver4.1" instead of "ver2.1" (and so now 2 DIMMs are v2.1 and the other pair is v4.1) but worked fine with the pair of the previous batch. Have not had time to test settings, but everything was stable in 300% Memtest run with mem 2.05V and rest with default, MCH now 1.25V (and 1.24-1.25V reported actual voltage). I just opened the case, installed the DIMMs, closed case, turned power on and run Memtest in 3 processes until >300%.


And latency settings have been all the time (after defective DIMMs were found and RMAd) 4-4-4-12-42-2T.


Will test some day with 2.00 V and below if the memory does work ok with lower settings. Someone had those working with 1.90 V and if that can be done safely it will generate probably somewhat less heat.


So this board and these DIMMs are not a problematic combination, will work fine with 4 x 1 GB with default volts or below (unless the DIMMs or board is defective, that is). Just had bad luck now, never had this kind of memory problems before (~100 systems build since 1992 or so), so perhaps I have just been too lucky in this regard earlier;-)


The Corsair PSUs (4 units of VX450W) are also pretty silent, happy with those too. Other (= case) fans with very low speeds make the noise and the PSU uses very low rpm in fan (rest are Nexus fans used with 8V). So the systems were pretty quiet before, now almost silent.


Thanks for everyone that helped / tried to help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...