Jump to content
Corsair Community

Boot issues with Asus P5K & 4GB DDR2 XMS2-6400C4 TwinX


Recommended Posts

I've just built a new machine with an Intel Core 2 Quad Q6600, Asus P5K and 4x1GB of Corsair DDR2 XMS2-6400C4 TwinX memory.


I get consistent boot up issues where the PC powers up, the fans come on but the boot screen never appears. If I keep restarting, eventually the machine will boot up - this can take between 10 minutes and 2 hours to happen.


Once the PC has booted for the first time I can restart as often as I like and it always boot up. If I leave the machine turned off for some time (1 hour+ I think but this seems rather random), either just from the power button, with the power supply switched off or with the mains lead unplugged, the boot issues reappear.


I've tried with configurations of 1, 2 and 4 sticks of memory and the boot problems persisted with all.


From web searches I gather that this is not an uncommon problem with this motherboard and most believe that it is related to memory.


I've tried leaving all BIOS settings at their defaults and also setting the following values, all to no avail:


AI Tuning = Manual

DRAM Frequency = 800Mhz

Memory Voltage = 2.1V

NB Vcore = 1.4V

DRAM CAS# Latency = 4

DRAM RAS# to CAS# Delay = 4

DRAM RAS# Precharge = 4

DRAM RAS# Activate to Precharge = 12


I've run Memtest and get no problems.


Vista's memory tester gives no errors.


If I run BurnInTest I get no memory issues with 1 or 2 sticks fitted but with 4 I get lots of memory allocation errors.


It's very difficult to know whether any changes are making a difference as it tricky to know exactly how long to leave the machine off for to get the boot issue to reappear.


I'm about to return the board and try a Gigabyte instead as this is driving me crazy.


Any suggestions?




Link to comment
Share on other sites

I reduced the DDR Frequency to 667MHz as suggested and then the machine wouldn't boot at all for ages.


Once it finally booted I reran BurnInTest and the memory allocation errors have gone away.


If I can solve the boot issues then I'd be very happy as everything else appears to be running fine.

Link to comment
Share on other sites

Hello Phillipe


First excuse any grammatical errors, english is not my primary language


You forgot to mention which revision of the board you are using and the version of the BIOS.


I had some issues with this exact board previously. To be more precise an E6850 and P5K rev. 1.02G ( P5K Vanilla )


In my case, the problem was caused by a too old BIOS which did not support the cpu.


I fixed my problem by replacing the P5K with an P5K-E/WIFI.


FYI, the P5K-E/WIFI is the exact same board layout as the P5K Deluxe but quite a bit less expansive.




At last I hope that with this kind of hardware you do not shirk on the quality of the power supply .

Link to comment
Share on other sites

The boot issues occur whether I have 1, 2 or 4 sticks fitted.


The board is revision 1.xx according to CPU-Z and I'm running the latest 0805 beta version of the BIOS. I've tried BIOS version 0603 that came with the board and 0704 without noticing any effect on the boot issues.


I have an Antec EarthWatts 500W power supply that came fitted to my Antec Sonata Designer Quiet case.


The BIOS rates the memory at 5-5-5-15 if I leave everything at automatic, even though the ratings are 4-4-4-12.


Coming back to the machine this morning after leaving it running overnight, I reran BurnInTest and now I am getting multiple errors allocating RAM again.


I've just ordered a Gigabyte GA-P35C-DS3R motherboard to replace the Asus as I've reached the end of my patience with this set up. This is not how I wanted to spend the Christmas holidays. I deliberately bought a bundle of motherboard, CPU and memory to avoid issues like this and obviously that didn't work out at all.

Link to comment
Share on other sites

I know this doesnt help, but two of my asus boards were very picky about ram......thats why I left asus finally after owning about 7 or so of their boards. I just couldnt take the issue with ram being a gamble every time I got more. I dont know if its the bios, the custom mainboard pcb layout or what but it sure isnt the chipset! lol. These biostar boards cost me almost 1/3 my asus boards did on average.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...