Jump to content
Corsair Community

Problem with CM2X1024-6400C4 -Help


Recommended Posts

I have a Gigabyte GA-P35C-DS3R board. With the Corsair memory plugged in, the computer starts, the fans are running but no display. I called Gigabyte support and tried a few settings. The only time the system boots up properly was when the modules are plugged in slots 2 and 4. In slots 1 and 3 - nada. I had the default setting for the voltage and timing and also tried resetting to 2.0v and the 4-4-4-12 settings with no difference. With only one stick in slot 1 - it was ok. I bought a different make of memory (********) and plugged them in - bingo, problem. Unfortunately my retailer won't take back the Corsair memory. So, I've decided if I can make them work, I'll just install 4G.


I installed the corsair in slots 2 and 4, with ******** in slot 1 and 3. The system will boot sometimes, other times no display. Here is where I have the settings:


Memory Voltage (+.4) reading 1.98

Timing Settings: 4-4-4-12


Frequency; 400MHZ


I have the above confirmed by CPUID and Everest.


What else can I try to be able to use the Corsair?

Or are they faulty ?



Other info: CPU is Intel E6550, Two Western Digital Drives, One CDROM Drive. PSU is Antec Quattro 850.

Link to comment
Share on other sites

I downloaded Memtest and installed the Corsair memory sticks and had the system booted up so I could copy the memtest to a CD. However, I found that my motherboard temperature was at 39 deg. C - it was at 35 before! The voltage is still at 1.95 V and haven't changed any of the settings. I turned the computer off and removed the pair of Corsair. My other memory was installed and I am back to the 35 deg. C temperature. Can installing the 4Gigs (2x1024 Corsair and 2x1024 ****) cause the temperature to go up this high ?
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...