Jump to content
Corsair Community

Strange Intel 975XBX2 Issue


Recommended Posts

Hi All,


I;m running an Intel 975XBX2 Board and am having a strange problem.

Currently, there are 4 x 1Gb Sticks of CM2X1024-6400 in the board

Im using the default settings in the BIOS and am not concerned about overclocking at this point.


When I run Windows Vista Setup, it hangs before it gets the chance to copy files. I need to pull the power on the system to recover. All I get is a blank black screen.


When I run Windows XP setup it will copy files but when it starts the GUI setup, I will either get a blank grey or blank light blue screen (not BSOD) and once again I need to pull power to recover from the error.


Is this likely to be a memory issue or a Mainboard problem? I have tried CM2X512A-6400 RAM in 2 slots but I have the same problem.


The BIOS is using RAM Defaults of 5-5-5-18 at 1.84V

I have tried altering to 5-5-5-12 at 1.96V but still no luck.


This is driving me crazy and I would appreciate any help by you more experienced RAM people :-)



Link to comment
Share on other sites

first .. run memtest from memtest.org version 1.7 ... check your ram first ..


vista and XP some time have problem when install with 4 gig of ram ... just use 2 in blue slot only ... after install will need to go to microsoft and download a patch for more than 3 gig in vista ... keep the ram at default .. everything will be fine ... after install then can put 4 gig in ... 64 bit always have problem with 4 gig .


but the problem might be your ram .. and run each one at least 2 pass ... because for me .. most of problem when ram config wrong will show up on 2nd or 3rd pass .... but normall ram error will show up right away ...i had this problem before and one of my ram was bad ... good luck

Link to comment
Share on other sites

If it all tests OK using Memtest, you probably need to increase the voltage to the memory controller aka NB aka MCH to compensate for the load of 4 DIMMs. Try 1 or 2 bumps above the stock setting. Also, disable Legacy USB Support in the bios while Memtesting as there is a conflict with this setting.
Link to comment
Share on other sites

Thanks All,


Something I need to add after I had been changing settings, see if it makes any sense.


I restarted in BIOS Config mode and went into the BIOS maintenance menu.

Disabled the "Watchdog", C1 and EIST.


After doing this, Windows Vista setup went straight through and its running quite nicely at the moment.


I will still go and perform memory tests and see how the system is. If she starts to get unstable, I will go in and play with the MCH values, but I did try 1GB (2 x 512Mb) modules before all this and had exactly the same problem so my guess is that one of these Watchdog, C1 or EIST settings was playing havock with something.


Does any of this make sense?


Thanks All

Link to comment
Share on other sites

Some of those advanced power saving modes can be flakey depends on the mobo and bios. I know C1 makes my pc hang after going into standby so Ive left it off from day.....thinking back though that was several bios revisions ago maybe they fixed it heh.



Either way, like they said if its stable- thats what counts.:):

Link to comment
Share on other sites

Good Stuff,


Thanks heaps for the replies people. System is still running well so I'll let memtest run for a few passes tonight and if she looks good then I'll settle with that.


Once again thanks for all the help, very much appreicated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...