Jump to content
Corsair Community

New Sticks, weird problem.


Recommended Posts

Just bought a new and shiny pair of Corsair cm2x1024-6400c4dhx sticks. And it booted fine after installing them, and everything worked smoothly. Then after second reboot, the weird thing happened. It gets to the winxp startup screen (where the blue bar goes around and around) and then it practically freezes right before entering windows.


But it doesnt actually freeze completely, if i let it just stay on, the bar will move slightly after a while. and i even tried leaving it on for like 5 hours, and it actually got into windows after about that time, but ofcourse not usable.


What is the weirdest thing though, is that it will always boot perfectly if i change some hardware settings first. IE if i disconnect my cdrom, if i move the sticks around in different slots, etc etc. Every single time i change the hardware somehow, so that the comp will detect different hardware than last boot, it works perfectly. Every time i do a second boot without changing anything, it will always do the extreme slowdown/freeze.


I have tried all kinds of settings in bios etc, changing anything there does never help. And yes i have put 2.1v on the sticks etc.


And also i know i should run memtest, but i have no chance of that atm, as i have no access to a burner or anything. Also this looks more like some kind of compatibility issue to me, as it works flawlessly every single time any hardware was changed.


Any ideas as to how i can fix this are greatly appreciated!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...