Jump to content
Corsair Community

Trouble with a TwinX set....


deadman

Recommended Posts

I am having stability problems with a TwinX pair, part number CMX-256A-3200LLPT. Here is the scenario. P4-3.2 Giga-byte GA-8ik1100 Rev 2 2 of the above mention TwinX sets, for a total of 4 256mb DIMMs Radeon 9800XT with this combo, I would experience game crashes every 20-30 mins playing a 3D game, after some initial research, I narrowed it down to a power supply issue (or so i thought) the crashing problem used to be somewhat sparodic, which made diagnosis difficult. I thought i had it licked with a new PS, computer ran well for about a day. I then did some more research, and this problem seemed to be explained by a faulty Radeon 9800Pro. I returned the 9800Pro and went to a 9800XT, problem went away for about 6 hours. then came back. I was then about ready to start throwing things across the room. When I figured I would try taking out the most recent pair of DIMMs. Problem vanished. This has been really frustrating, because I have benchmarked the snot out of those dimms, and run memtest86 about 100 times all with no problems detected, but when i play a demanding game, like Halo or Max Payne 2. I would get these crashes. Nothing is being over clocked. Timings are being set by SPD (which, interestingly is cas2.5). What are the correct timings for 4 of these? Any help would be greatly appreciated. I think I may just need to RMA these. One last question, I have read a bunch of other posts about gigabyte boards just not liking 4 corsair dimms at a time, and my question was, if i RMA these, would it be possible to RMA all 4 of them for 2x512s? If you have any questions for me, by all means ask! :biggrin: Thanks!
Link to comment
Share on other sites

  • Corsair Employees
The correct timings for 4 of those modules would be: SDRAM CAS Latency: 2.5T SDRAM RAS to CAS Delay (tRCD): 3T SDRAM Row Precharge (tRP): 3T SDRAM Active to Precharge Delay (tRAS): 8T If you are not having any errors in Memtest ([url]www.memtest.org[/url]) it would suggest other issues. If you do RMA your parts you would get back exactly what you sent into us. If you have any other questions please let me know. Thanks!
Link to comment
Share on other sites

After doing some more research in this board, two changes in my configuration seem to be working well. 1. I upped the DIMM voltage to +.15 and corrected my tRAS timing to 8T from 6T. Now so far, my system seems stable, previously my machine would crash in Max Payne 2 after 5-7mins, and last night, aftermaking these changes, I was able to play for an hour no prob. thanks for the help!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...