Jump to content
Corsair Community

ASUS A7N8X Deluxe TWINX1024 3200LLPT


Toejedi

Recommended Posts

Just installed TWINX 3200-LLPT on my ASUS A7N8X Deluxe revision 2.0 mobo. I keep getting I/O errors when reading and writing files, I have tried changing the RAS and CAS settings and the Command rate from 2 to 2.5 but keep getting these errors in windows. This RAM set is brand new, so is it faulty or am I doing something wrong. I have it currently set in my board BIOS as SPD with the normal 2-3-2-6 settings, FSB 200 and both sticks running in Dual Channel Mode but still get errors. Help.....please....
Link to comment
Share on other sites

[quote name='Toejedi']Just installed TWINX1024 3200-LLPT on my ASUS A7N8X Deluxe revision 2.0 mobo. I keep getting I/O errors when reading and writing files, I have tried changing the RAS and CAS settings and the Command rate from 2 to 2.5 but keep getting these errors in windows. This RAM set is brand new, so is it faulty or am I doing something wrong? I have it currently set in my board BIOS as SPD with the normal 2-3-2-6 settings, FSB 200 and both sticks running in Dual Channel Mode but still get errors. I have now run memtest86 v3.1 and its found over 79,000 errors in total....I take this means the RAM is faulty??????? Help.....please....[/QUOTE] I have now run memtest86 v3.1 and its found over 79,000 errors in total....I take this means the RAM is faulty???????
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...