Jump to content
Corsair Community

ASUS P5E and Corsair C6400C4 G 2048Kit TWINX2 problems


JohnZS

Recommended Posts

Hi Ram Guy

I have a problem memtest keeps failing on the following system

 

Pentium 4 650

TWIN2X2048-6400C4 G kit

ASUS P5E latest Bios (0402)

X-Fi

Geforce 7800 GTX

Windows XP

 

Basically I have tried everything, set speed to 800Mhz DDR2 cas 4-4-4-12 disabled USB legacy. That failed!

Then lowered the RAM speed to DDR2 667Mhz and that failed to. I am out of ideas, even upped the voltage to 2.10 Volts and still no luck

Any suggestions?

Are some of the "Auto settings" meant to be set to something or is my RAM defective?

Thanks

John

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS and then load setup defaults and then set the memory Voltage to 2.1 Volts and set the Command Rate to 2t Manually and set the TRC to 24-28 and then the memory frequency at DDR667 with that CPU and then Disable legacy USB and test the system with http://www.memtest.org.
Link to comment
Share on other sites

Hi RAM Guy

Thank you for your advice, do you know what TRC is?

I could not find a setting called TRC in my BIOS, however I have since found that there is an incompatability between the latest official ASUS BIOS (0402) and the Corsair RAM.

Please see this discussion on the ASUS Forums

The good news is I have now managed to fix the problem by downgrading my BIOS to the shipping version of 0107 and am now memtest and windows stable @ DDR800 4-4-4-12 :o:

Please could you pass on this information to Corsair.

By the way downgrading the BIOS was not easy, I had to download a very old utility that is not supported as the asus EZ-Flash does not support flashing to an older BIOS version.

I had to download This BIOS Utility from ASUS v6.10.02 and check the option to "Alow BIOS Downgrade"

I would not recomend this method for the feint hearted :eek:

Thanks

John

Link to comment
Share on other sites

  • 4 months later...

I figured it out finally... (well for my similar spec'd system)

 

i kept getting random crashes too and errors in memtest but since seeing this thread i upgraded ai suite to v1.03.29 and it showed the voltage of the ram to be 2.55v even though i set it to 2.1v in the bios... going by this and a bit of trial and error i got it to read 2.1v in ai suite by setting the ram voltage to 1.92v in the bios...

 

Then no more crashes, no memtest errors.... magic...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...