Jump to content
Corsair Community

No timings option in BIOS??


Herokazz

Recommended Posts

Hi guys...

 

I have got 2 gb of ram: TWIN2x2048-6400.

I put the DRAM frrequency manually to 832 Mhz. Cannot choose 800 Mhz for some reason. I just ran memtest from boot disk; 2 passes no errors. So that's all good. But I could see in memtest that the timings was set to 5-2-2-18. It ought to be 5-5-5-12 right?!

Then I tried to find where to change it in BIOS but no luck. I dont think that option is available in my BIOS even though I've got the newest.

Do I do anything about it? CAN I do anything about it??

 

It's an ASUS P5W DH Deluxe motherboard. BIOS: 2406.

 

Cheers Kas

 

By the way I think the system runs stable as it is now...

Link to comment
Share on other sites

Enter your BIOS and go to these areas:

 

Try these settings:

 

Configure System Frequency/Voltage

  • AI Overclocking = Manual

  • CPU Frequency = 333

  • DRAM Frequency = 667MHz

  • Performance Mode = Auto

  • PCI Express Frequency = 100

  • PCI Clock Synchronization Mode = 33.33

 

  • Memory Voltage = 1.8v

  • CPU Core Voltage = Auto

  • FSB Termination Voltage = Auto

  • MCH Chipset Voltage = Auto

  • ICH Chipset Voltage = Auto

Advanced Chipset Settings

  • Configure DRAM by SPD = Disabled

  • DRAM CAS# Latency = 5

  • DRAM RAS# Prechardge = 5

  • DRAM RAs# to CAS# Delay = 5

  • DRAM RAS# Activate to Precharge: 12

 

Leave all else on AUTO settings. Download Memtest from http://www.memtest.org and write the image to a CD. Boot to the CD and allow a few passes. Please post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...