Jump to content
Corsair Community

Asus P5N-e, New RAM, System Resets Itself


Recommended Posts

I have the above MB originally with two 512 sticks of XMS DDR2 800 PC6400 CAS 4 RAM and upgraded to two sticks of XMS DDR2 800 PC6400 CAS 4 1GIG sticks to equal 2 GIGS. I tried to run them all but it wouldn't post. Can run three but that brings it down to single channel which is slower obviously.

The problem I am having is random resets, no pattern. So I set XP up to show the BSODs and one was IRQL_NOT_LESS and the other was KERNEL_DATA_INPAGE_ERROR 0x0000007A.

I ran MemTest+86 for eight passes and no errors came at all. The RAM is set to 800mhz unlinked at 5-5-5-15 2T because I'm OC'd to 3.0ghz on an E4300. Like I said, before putting the new RAM in, it ran fine. I never had a reset or BSOD. Newegg said they would RMA the RAM, but I'm not sure if it's the RAM, although when I put the old RAM back in I got NO reboots/BSODs.

Could someone guide me as to other settings I should check from changing the RAM. Maybe I should have adjusted something, although a few people said I shouldn't have to. My temps are fine on MB and CPU. I have not installed any other hardware. I don't play any games.

Could someone tell me if they feel I have bad RAM or if it's simply something I should change in the BIOS... or lead me in the right direction, please.

Also, is it possible to run 3GIG of two sets of XMS pairs, one set of 512 and one set of 1024? I've done a lot of research and see that many people cannot but I don't see why since they both have exactly the same specs, 4-4-4-12. Mine are running at 5-5-5-15 2T because it wasn't stable at 4-4-4-12. Could that be because of the overclock? Is it normal to have to run it like that? The FSB jumps if...... well, forget that for now. I just want to know what I should do to test this pair beyond MemTest and/or what settings need to be changed before I RMA it. I also ran OCCT for a long time with no errors again, again, MemTest for eight passes. Do you think it's the RAM? It's those error messages that lead me to believe it's the RAM but hopefully it's just a settings since I get no errors on tests.

Thanks so much for any help!! It's greatly appreciated as this is really stressing me out! :eek:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...