Jump to content
Corsair Community

any1 used aftermarket gpu cooler on their hydrocool?


voodoothenoob

Recommended Posts

[QUOTE]if so, what block did u use and do u like it? how is the performance? Are there any issues accompanied with an aftermarket block? heard many say on other forums its piece of cake, but no testimonials...yet [/QUOTE] I am a Koolance GPU block a CHC-A09, it was a piece of cake to install. It's on a 9800 pro. Works nice. Right now my tems are 32C reading from speed fan. Water block temps are 26C. So, my temps aren't too bad. My system is O/Ced 2.8c @ 3.5 If you go the route I did do yourself a favor and test first. I didn't and it leaked at the cpu water block and killed my first 9800. :eek: After I got my second 9800 I made sure I tested for a couple of days. After all Radeons don't grow on trees :bigeyes:
Link to comment
Share on other sites

  • Corsair Employees
Don_1- The leak you are speaking of, did you attach new tubing to the CPU block or cut the tubing that came with it at a certain length to attach to the GPU block? Just trying to get a idea of what happened when I hear of a leak. Thanks!
Link to comment
Share on other sites

[QUOTE]Don_1- The leak you are speaking of, did you attach new tubing to the CPU block or cut the tubing that came with it at a certain length to attach to the GPU block? Just trying to get a idea of what happened when I hear of a leak. Thanks![/QUOTE] It was my fault. I put a new tube on the cpu block, I needed a longer run.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...