Jump to content
Corsair Community

P4P800 & CMX512-3200C2 boot time problem


Iron Man

Recommended Posts

Now, I succeeded in making my 2 sticks of 3200 XMS work 2-3-3-7 on the P4P800 with Memory acceleration enabled and 15.6µs refresh rate. But the PC takes *ages* to boot :[pouts: . When I tweak the USB Legacy option (enabled/disabled), I noticed the Pentium 4 logo on the boot image of the P4P800 changes (once with HT letters, signalling HT enabled, and sometimes without those letters). Once windows starts, the 3com lan controller seems to takes another 2-3 minutes to start :[pouts: , in the meantime, I can't right click on the workstation icon and choose properties (well, I can but I have to wait for the boot process to finish)... quite weird as everything seems to work fine after this is done... Looks like it takes ages to boot only when I plug in my compact flash card reader, wether legacy usb is on or off, it's the same... If someone can help on this issue, you're more than welcome. Iron Man
Link to comment
Share on other sites

  • Corsair Employees
Please Load setup defaults and just set the timings manually and leave any performance mode to Auto and use this as a reference for the timings. DRAM Clock: 200 MHz SDRAM CAS Latency: 2T SDRAM RAS to CAS Delay (tRCD): 3T SDRAM Row Precharge (tRP): 3T SDRAM Active to Precharge Delay (tRAS): 6T SDRAM Bank Interleave: 4 Bank Dim Voltage to 2.75 Volts.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...