Jump to content
Corsair Community

GA-P35-DQ6 and CM2X1024-8500C5D


strongbow

Recommended Posts

Greetings all...first post here.

 

This is a new system, built in August. Gigabyte GA-P35-DQ6 (F6 Bios) with 4 sticks of CM2X1024-8500C5D (4Gb total), C2D E6850 processor and Sapphire HD2900XT video running under Vista 64 Ultimate. All standard, autodetected settings, no overclocking.

 

System ran flawlessly for about a month with no errors or crashes. Out of the blue, started getting BSOD's, crashes to desktop and other weirdness. Figuring I had memory issues, I pulled the RAM and was going to check each module individually with Windows memory diagnostics. Motherboard died and would not boot up again.

 

I RMA'd the board and recieved the replacement about 2 weeks ago and just got everything back together and installed once again. Again all autodetected settings and no overclocking, memory running at 1066 7-7-7-24 (auto-detect). If I set to 5-5-5-15, I cannot get Windows to stay stable at all.

 

Everything works OK until I fire up my games (Eve Online, Lords of the Ring Online), and I will get BSOD's (different errors every time) or crashes to desktop in game areas that hit the memory hard.

 

With all 4 chips in place, I ran Memory Diagnostics this morning and errors were reported. I am going to pull all of the chips again and check each one individually to try and see if a single chip is causing the issues.

 

Unfortunately, I do not have any buddies with similar rigs to test the memry on (they are all waiting to see how mine turns out before building their new ones).

 

Looking for trouble shooting suggestions and things to watch out for. And how to go about getting memory replaced if there indeed is a problem. I bought this memory brand and type because it was specifically named as compatible for this board, and have heard good things about it from others.

 

Mike

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 2.1 volts and then set the timings to 5-5-5-15 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with multiple modules that would suggest some other problem.
Link to comment
Share on other sites

  • 4 months later...

HI RAM-GUY

I have the same issue but with GA-EX38-DQ6 mobo. Same RAM.

Q6600

2 x seagate barracuuda 320gig HDD

asus 1814blt dvd drive

NX8800GTS 512MB Video card.

Coolermaster 650W PSU

I cant get the power to stay on with 4 sticks in (3 no worries) It comes on then shuts off and keeps it up until I shut off the power from the rear.

I have updated BIOS to F2 (thats the only one I could find), increase voltage to 2.1 (+0.30) and have set timings 5,5,5,15. I running memtest now. Do I have to run each stick in each slot

Link to comment
Share on other sites

ok

first three sticks came up good - no errors

wacked the forth in and as soon as it booted to memtest errors. only got to 3% of the 3rd test. And now I cant escape from memtest. the stats are just reseting. I dont know what Im looking at here, all the information on memtest is new to me and what do I do to get out of memtest (god forbid-turn the power off)

Link to comment
Share on other sites

Here is what Memtest was showing

 

Error Confidence value Test Error

Lowest Error Address 000000000Rb - 0.0Mb 0 0

Highest Error Address 000fffffffb - 4.095.9Mb 1 0

Bits in Error Address: ffffffff 2 0

Bits in Error - Total 32 Min 2 Max: 32 Avg: 16 3 32767

Max Contiguous Errors: 1 4 0

Ecc Correctable Errors : 5 0

Errors per Memory Slot: 0:2 6 0

7 0

8 0

9 0

well that looks nothing like the way I set it out. Hope you can understand it. lol

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...