Jump to content
Corsair Community

CORSAIR 2048MB (2x1024MB) DDR3 1066MHz, PC8500 & MSI P35D3 boot problem


Recommended Posts

I RMA’d the MOBO and then the XFX graphics card and the following still happens when I boot.



Plug in PSU cord

Press case start button

The PSU, CPU, and case fans start and stop and restart 2 or 3 times then 4 lines of nVidia info appear on the monitor, version, etc., and then “No Signal.”

It keeps looping like this until I press the CMOS reset button.


Then the monitor displays

"CMOS setting wrong, F1, F2, etc."

I F1 and set date and time and select “Load optimized defaults” and press Save and Exit.


Then I get the MSI splash screen and the BIOS version and then Vista loads and works fine all day.

Then I shut down via Vista.


I press case start-button and the fans do the same start and stop dance again and I have to repeat the CMOS F1 process again.


The RMA’d MOBO arrived with the latest BIOS v1.1.0L53. (I’m told the the “L53” means it’s a beta version)


Both MSI and XFX support are convinced it’s not their product that’s causing the problem. I think it’s the BIOS because it won’t retain the date and time.


I’m not an overclocker so I only select Load Optimized Defaults.


XFX said I should ask Corsair what the voltage is supposed to be for the memory because in the BIOS the default voltage is 1.58.


Here's the thread that describes all the steps recommended and taken to solve the problem. MSI HQ Forum


I’ve tested booting with one stick in slot #1 and then swapping the stick and I’ve run MemTest86 v.1.70 with no errors. I’ve removed the MOBO and booted barebones with the same results.


The batt is good.







Link to comment
Share on other sites



Rec'd a new RMA'd PSU from Doug at Ultra today—great service. He mailed it Wed via 2-day UPS using my credit card so that he could ship it before receiving mine. However, it produce the exact same problem. Now I'm waiting to receive an email from Corsair with the RMA # and keeping my fingers crossed that the problem is the DDR3 sticks. I probably won't hear from them till Monday.


I posted an update to MSI also. I'm concerned about their BIOS, especially their latest v 1.2. I flashed the 1.1.0.L53 (a beta version) to v 1.2 and although it reads v 1.2 in the BIOS > System Information, it reads v 1.1.0.L64 on the monitor during posting. I'm told that the L designation means it's a beta. The fact that a programmer at MSI did sloppy work makes me suspect.


One thing that confuses me about the BIOS is that although it loses the date and time between boots I am able to CMOS and enter the BIOS and set the date and time, and, "Load Settings 1." Settings 1 is the mem Voltage 1.5, and the other OC settings. In other words, it doesn't lose all the BIOS info.



Link to comment
Share on other sites



Rec'd the RMA#. Thank you. I'm ready to ship but I'm wondering—


—when Corsair receives the RMA'd sticks do they have a test other than MemTest86 v1.70 (via floppy)? Both times I've run it I get no errors. I'm just wondering if Corsair's test could show a defect that MemTest86 cannot? My point being, it seems a waste of everyone's time and money if they use the same test. All they'd do is return the sticks saying they found nothing wrong.


I've RMA'd the P35D3 MOBO, the XFX 8600 GT graphics card, and the Ultra X3 600W PSU. It seems as though all that it could be is the DRAM, still, if Corsair finds it to be OK then what? MSI is certain it's not their MOBO or their latest BIOS v 1.2 (which also displays during posting as v 1.1.0.L64).


Thanks, Kerry

Link to comment
Share on other sites

  • 2 weeks later...



Hi RamGuy:


Rec’d the RMA’s memory (new replacements) and the problem persists.


I wrote to MSI Tech Support:

I’ve RMA’d the MOBO, the XFX graphics card, the Ultra PSU, & the Corsair 1066C7 G DRAM. I also disconnected the SATA HDD & installed a 60MB ATA HDD (newly formatted) & did a clean install of Vista Ultimate & all recommended drivers & I still have the same problem (see Problem Description below).


Reminder: The RMA’d MOBO came with BIOS v 1.1.0.L53. It produced the same problem so I flashed it to v 1.2, however it displays v 1.1.0.L64 during posting.


Before replying please read threads in the following forums so that you know what has been tried. I followed each and every suggestion. None have worked.






MSI replied:


Kindly make sure the modules are approved by Corsair to use for this mb which they have several models: http://www.corsair.com/configurator/product_results.aspx?id=205162 **Be sure there is no grounding/short problem to the mb since 2 mb that has the same exact problem would be impossible: Please test out the mb and components outside the case with mb box to support the board. This can prevent any short or grounding problem to the mb and the components.

I checked the Configurator and it looks to me like it says that my memory “TWIN3X2048-1066C7 G DDR3-1066 2GB Kit (2 x 1GB) 7-7-7-20-2T" is OK? Could you verify that I have the correct memory?


The MSI Tech didn’t read the threads or he would have seen that I have already tried the removing the MOBO from the case trick.


Thank you,



Link to comment
Share on other sites

I checked the Configurator and it looks to me like it says that my memory “TWIN3X2048-1066C7 G DDR3-1066 2GB Kit (2 x 1GB) 7-7-7-20-2T" is OK? Could you verify that I have the correct memeory?


In your profile you state that you have TWIN3X2048-1333C9 as your memory. This is different than what you just posted. Fortunately, it is also on the Configurator link you posted, and is compatible.

Link to comment
Share on other sites

Yikes. My profile should read

Memory: CORSAIR 2048MB (2x1024MB) DDR3, 1066MHz, PC8500 Dual-Channel Kit, TWIN3X2048-1066C7 G
but you say that the Configurator indicates that what I have (1066C7 G) is compatible with the P35D3. That's a relief, because MSI seemed to be suggesting that I had the wrong memory.


I was almost hoping that I had bought the wrong memory, then we'd have a solution.


MIS Tech Support just replied:

Is the same problem persists with 2 x same model of the mb? What if the bios did not been flash/update?
I find it a challenge to comprehend some of their replies. Is their Tech Support outsourced?


What's your hit now, what's the next step?


Again, much thanks for hanging in there with me.




Oops another update:

From MSI Tech Support:

Kindly try with the updated bios attached to this form and retest. After the bios update for the mb, the following steps must be done: Power off the system and clearing the cmos setting on JBAT1 jumper/button or cmos battery removed for at least 1 minute. Set all JBAT1 jumper and cmos battery into the system board to default position. Power on the system and go into the cmos setup and reload the cmos default settings. Re-configure the bios setting to match with your system configurations.
The download is named 7356v131 which looks to be a upgrade to the BIOS. I'll be flashing it later today and let you know the results.
Link to comment
Share on other sites

You can update your profile here:



or if you'd like, I can update it for you.


MSI is based in Taiwan I believe. Flashing to an old BIOS isn't a bad idea. As for Corsair's testing methods, they do have hardware that tests memory before it leaves the building. Not sure what they do with RMA'd memory, but I think they usually replace it with new memory. I'll ask Ram Guy to comment on this if possible.

Link to comment
Share on other sites

Update on the recent BIOS flash:


Posted to MSI Tech Support:


I followed the How to Flash the BIOS Instructions in the zip you provided. I successfully flashed the BIOS to (v1.3B0 11192007) as verified in the BIOS > System Information. However, the post screen, during boot, still reads BIOS v.1.1.0.L64. I then unplugged the power cord, pressed the CMOS button for 60 seconds, and then plugged the cord and booted up. I pressed F1 and set the date and time and the memory settings and memory voltage 1.5 and saved the settings to “Settings 1” and F10 and it booted perfectly. From Vista I selected Restart and it shut down and it began the same looping (nVidia info-No Signal). I repeated the whole process again and got the same results. The BIOS does retain the “Settings 1” settings but not the date and time.


I ran the Vista Windows Experience Index and got the same high score of 5.6. The low score of 5.6 is the Gaming Graphics. The rest of the scores---Processor 5.9, Harddrive 5.9, Memory 5.9, & Graphics 5.7 were very high. This indicates that the memory, hard drive, graphics card and processor are operating very well.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...