Jump to content
Corsair Community

Failing Memtest - Bad Ram Again?


Player0

Recommended Posts

Hi guys,

 

I just upgraded my powersupply, motherboard and video card. I noticed while testing the new system with MemTest that I'm getting RAM errors.

 

At address 000780FE2A8 1920.8MB I get:

Good: 0000 0008

Bad: 0000 000A

 

No matter when I run this test, I get this result.

 

I have 2x1024 of the Dominator CM2X1024-6400C3D. I get this result running at 2.2V at either the spec'd 3-4-3-9 timings or the board default relaxed settings. Voltage and timings have no effect on this error. I am using the RAM fan.

 

I switched the RAM positions around in the board. I got an unexpected result.

 

At the same memory address, I get:

 

Good: 0020 0000

Bad: 0002 0002

 

Again this error repeats and is consistent.

I'm using the Asus Maximus Formula, an E6600, an Enermax Galaxy DXX 1000.

 

I would expect that by switching RAM slots (stick 1 to slot 2, stick 2 to slot 1) that the address of the error would change. But what do I know.

 

I suspect I should RMA?

Thanks for the help!

Link to comment
Share on other sites

  • Corsair Employees
I narrowed it down to one stick of RAM. So I guess it is bad RAM.

 

If you have tested the modules individually and only one of them is failing, then lets get them replaced. Please follow the link in my signature “I think I have a bad part! Or “Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...