Jump to content
Corsair Community

Corsair XMS2 DDR2 Settings


Recommended Posts



I have the following:


Abit An-M2HD BIOS 14 (Just downloaded BIOS 15 if required)

Antec Fusion 2 Black with 430Watt PSU

AMD 64x2 4000 CPU


I bought some Corsair XMS2 memory TWIN2X1024A-6400 G (2 x 512MB) DDR2 800Mhz.


What are the correct settings in BIOS for this memory?

And voltage settings.


The reason I ask is that I am experiencing a radom PC crash that at first I thoughtwas due to the LCD I/R that`s now disabled so thought it to be faulty onboard video, an E Mail from Abit in reponse to a plea for help suggests that I should increase the memory voltage to 1.9 / 2.0v.


A post in ABit forums regarding a similiar issue with another board says that setting up the RAM is crucial (no pun), I thought this would be automatic.


Any help please??



Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Enter your BIOS.


SoftMenu Setup


Voltages Control = User Define


DDR2 Voltage = 2.0V

Advanced Chipset Features


DRAM Configuration = <Press Enter>

CL : 5

tRAS : 18

tRP : 5

tRCD :5


Set to these values. Perform the tests advised by RAMGUY.


Results of those tests?

Link to comment
Share on other sites

OK having a bit of bother getting into BIOS does not seem to want to enter BIOS if VGA connected HDMI is fine.

Anyway just to add to confirm, I had already run memtest 86+ for nearly 5 hours with no errors.


So to clarify I am not seeing memory errors just PC is freezing!!


Just flashed BIOS to v16 which also cleared BIOS

Loaded optimized defaults

Icreased mem to 2.0 volts (done before)

Set CL = 5

tRAS = 18

tRP = 5

tRCD = 5


BTW with this Abit board you cannot disable legacy BIOS without disabling all onboard USB. The choices are:


V1.1 + 2.0


Link to comment
Share on other sites

OK being a glutton for punishment I don`t want to be a cry baby and run off down the Fresh Install route just yet, heck I only just built the thing and the only drivers I loaded that maybe I should not have were the Geforce Gfx Drivers which are not needed as the Gfx are onboard and use the nForce Drivers.




I removed my HTPC from the lounge (wife complaining) and it is now plugged back into an LG M1917A MLCD MONITOR.

I removed my Hauppagge HVR 1300 MCE TV Card and The Netgear WG311 v3 Wifi Card so all that is left is the basic system.


I cleared the BIOS using the onboard jumper, loaded optimized defaults and rest the DDR v to 1.90, I also set the DDR settings to CAS 5 5 5 18.

(I have not checked DDR details to ensure coherence between each DIMM)


I ran Memtest86+ on each separate DIMM for at least 4 passes (1 hour) and no errors were reported on either.


I booted the PC copied a media file from my USB stick onto the HDD and set it playing on a loop and went to work (I switched the monitor off) came back 4 hours later and the media file was still happily playing away.


I have now re-installed the TV card and am typing as we speak, I will again start the media file and go back to work.

I will also try to test for a while with Live TV playing but I don`t have an aerial nearby to fully test the TV Card as while playing the media file its just powered on and not operating.


If the PC still does not crash I`ll first connect the IR USB MCE Remote dongle then connect the Netgear WG 311 v3 and test again between each phase.


If the PC still maintains stability I`ll move the whole thing back into the lounge and reconnect the VGA to the Toshiba 32 Inch REGZA TV, if it starts to crash again then it must be something to do with the TV!!! or possibly the VGA cable maybe?? unless it does it with HDMI (I`m getting tired now and can`t remember but I`ll test and note every stage)

I have known mice be the fault of non bootable PC so I`ll try anything!!

Link to comment
Share on other sites

I am making some positive progress - read on!!


Up untill now while testing the HTPC has functioned without fault, I was beginning to think the fault would only manifest itself when connected to my TV.


Anyway the test continued and I fitted the Netgear WG311 v3 Wifi Card, it was working fine and I started to post my memory settings to this post and the dam thing Froze up on me so I deduce that the fault is:


With the Netgear Card

The PCI slot that the Netgear Card is in

Or the memory when the Netgear is installed

A conflict with someting when the Netgear Card is installed.


I have removed the Netgear Card and put the Hauppagge card in the PCI slot that the Netgear was using.


When I looked at my memory settings in detail I noticed that:

Trfc0 for DIMM 1 = 105 ns

Trfc1 for DIMM 2 = 75 ns

Trfc2 for DIMM 3 = 75 ns

Trfc3 for DIMM 4 = 75 ns


I am only using DIMM 1 & 2 (512MB in each)


What should the Trfc timings bei for all DIMMs?


I`ll post all of the settings later, must dash got to walk the dog!!


More to follow:

Link to comment
Share on other sites


When I looked at my memory settings in detail I noticed that:

Trfc0 for DIMM 1 = 105 ns

Trfc1 for DIMM 2 = 75 ns

Trfc2 for DIMM 3 = 75 ns

Trfc3 for DIMM 4 = 75 ns


Yes, this is an error. DIMM 1 should be set to 75ns. I have read of this possible issue on your board. Anytime you set default, enter the BIOS and set your DIMM 1 to 75ns.


You may wish to set your Netgear to another PCI slot and retest, but only once you have found stability in your machine without it. This way you can isolate the possible issue.

Link to comment
Share on other sites

I`ll go with the 75 ns for DIMM 1 but just to let you know a reply to my post on the Abit Formum said to set DIMM 1 & 2 to 105???

But this memory timing difference does not seem to affect the PC unless its linked to the Netgear issue?


Where oh where are the correct settings displayed for CORSAIR memory, I looked on the corsair web site but could not find any tech spec sheets.


My memory was a set of 2 512MB part number for the set is CORSAIR TWIN2X1024A-6400 G.


This board only has 2 PCI slots, I have just put the Hauppagge board where the Netgear was so once I confirm its stable (running for 2 hours so far) I may stick the Netgear back in.


I must admit the more I study this board I realise it has not been designed to well:


PS2 / / OPTICAL AUDIO / HDMI connectors are to close together.

Front Panel Audio and 1394 headers on the mobo sit under the PCI slots.

The VGA connector is mounted quite high up from board and could lead to the solder fracturing at the PCB (on the M2 vesrion the VGA connector sits on top of a DVI so does not suffer from this problem.


Link to comment
Share on other sites

There is no difference between the 6400 and the 6400 G except that the 6400 G employs a lead free circuit board.

Memory Size: 2 x 512MB

Memory Speed: 800MHz PC6400

Memory CAS Latency: 5-5-5-15

Memory Type: Dual Channel DDR2

Pins: 240


I can't see why you would raise the latencies of the DRAM when you are only populating two DRAM slots. However, I do not go with Abit boards so they could be right. I was looking at the logic of the transfer. I prefer ASUS boards and enjoy playing with Gigabyte boards.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...