Jump to content
Corsair Community

CM2X1024-8500C5D Failing


Recommended Posts

I've had this memory for about 10 months now and haven't had any issues with it. It has always ran at 1066mhz at the EPP SPD#1 values. After getting some nice bluescreens pointing to the memory I ran MemTest86+ off of my Ultimate BootCD. All kinds of errors were coming up.


I have tested the following configs.


Unlinked 800mhz Jedec #2 timings produced several errors.

Unlinked 1066mhz EPP#1 timings produced several errors.

Have tried a verity of voltages both a little above and below the 2.2 and 1.8v base values with no success. The errors are coming up around the 1.39gb address space.


CPU and all other voltages are set to auto. Have alos tried manually setting voltage to 2.175 which I have ran it on for a long time.(Produces 2.22v on this mobo)



asus p5n32-e sli

Intel e6600 rev b2

BIOS Version 1302 dated November 5th, 2007.


2X bfg 8800GTX IN SLI


PC Power & Cooling Turbo Cool 1kw

Dominator Fans

Zalman LED 9700 Cooler

DRU-820au burner


All the cpu tests i've ran have been ok for the most part. Primes blend produced erros but it tests a lot of ram.


I do not have another system to test these modules and have already applied for an RMA.


Thanks for any input!

Link to comment
Share on other sites

The command rate is set at 2t with it on auto. What is the point of the EPP profiles if you don't use them??? The voltages like I said are correct for their respective speed. I will try the legacy usb but I'm pretty sure that's not causing it. How would that affect it or is it a known issue with memtest?


Thanks again for the prompt reply. I will also test them indivdually tonight.

Link to comment
Share on other sites

Any reason why legacy support turned off wouldn't let me boot windows. Is it because I'm using a ps/2 keyboard. Also the command rate is set to 2t verified in CPU-z.


Quick question: If a module wants 2.2 do I set it at 2.2 or set it at the value that will give me 2.2 in my case it's 2.175=2.22 and 2.15 gives me 2.19?

Link to comment
Share on other sites

I can't get the computer to boot even off a cd without having legacy support turned on. I tried with the usb controller completely turned off as well and it will not boot from anything. It just sits there after the raid controller screen with a flashing cursor in the upper left hand corner. I'm going to try to boot off a flash drive to run the test and see if it will let me.
Link to comment
Share on other sites

No, it's and IDE drive. I'm not even going to bother with the flash drive after reading up on memtest. I'm currently attempting to boot into a floppy with memtest.


From what I have read about memtest, the error is caused by the bios actually allocating memory in some manner that memtest does not detect. Now, if this were the case I would get an errors in relatively the same addresses. In my case they are a wide variety of addresses.

Link to comment
Share on other sites

Asus had no idea what is wrong... only thing they could think of (or i could think of) is that my bios is new..(i told them to send me newest release bios.. they sent one that's not even on the asus website yet or their tech supports have access to for that matter.) and is creating issues. They wanted to RMA the board but i'm going to try to get another bios out of them so that I can see if that is the problem.


I will take the modules to a local shop if I still can't get legacy support to turn off and boot from a drive. (i have no usb devices even plugged in) If they are bad then I will go from there but if they pass.. I will RMA the board.


Mabye I will just get an RMA from corsair and i can send everything out at once so it will get back sooner.


Any idea's? This is so frustrating.. wish I could just send it to you and have you test it so that if there is something wrong you could replace it if not send it back..


thanks again

Link to comment
Share on other sites

It is the correct bios, just was straight from overseas. It should be posted on their site pretty soon as I seen the file on their ftp server. It has the correct model number on the logo screen.


Furthermore I have tested the modules at a local shop on an amd platform using the required settings and have found errors on one of the modules. I already have a rma request in, I just responded to it.


His board would run the test off of a cd, but he could not boot his hd with legacy support turned off. Must be something that is weird with asus motherboards.

Link to comment
Share on other sites

I have one of the modules running right now in slot 0. It is running fine @ 800mhz with no errors in memtest with legacy support turned on...


It won't use the sli profile or manually clock to 1066 for some reason.. Every time I try, it won't post and it won't reset. I have to pull the 2nd video card, sound card and the power cables so that I can clear a path to the battery and cmos jumper.


Are the profiles only for two modules in dual channel mode? Was wanting to test this one at the faster speed.

Link to comment
Share on other sites

Do I need to link my rma request to this thread, or can you approve it. Also, is it possible to have another matched set sent to me, since i'm pretty sure that the way my luck is going that there will be an issue matching an older stick to a newer.


Never fails


Thanks again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...