Jump to content
Corsair Community

ASUS Maximus Formula and TWIN2x2048-6400C4DHX in Dual Channel


Recommended Posts



I have 4x1GB sticks 6400C4DHX. Each tests OK in single channel (A1 or B1) mode in the ASUS Maximus Formula. None work in dual channel mode (a1+b1) or (a2+b2) in the mobo...I get memory errors (system boots ok, errors on memtest).


Everything is BIOS default...no OC or customization at all. timing is default 5-5-5-12. Do I need to increase voltage for dual channel?


It's a new mobo and new memory...so theoretically could be either.

Link to comment
Share on other sites

im having the same problem with my system. i have an ASUS M2N-SLI Deluxe and i have 4 gb's of CM2X1024-6400C4. When i first built this system it worked perfect with no problems. One morning i woke up to find my computer off when i had left it on the night before. When i turned it on i get an error code of 1 long beep followed by 2 short ones. i finally got it working againg by having only 2 gb's installed, 1 in dimm A and the other in DIMM 2. no combination of dual channel will work. i have tried changing the voltage and timing to exactly what is on the ram (4-4-4-12, 800MHz, 2.1v) with no luck. i have also updated the bios to the latest version. Any suggestions on what to try next?
Link to comment
Share on other sites

I tried doing exactly what you said but when memtest loaded all i got was:


1.FD 1.44MB System Type-(00)

Starting Caldera DR-DOS...


EMM386 3.27 Copyright © 1992 (etc)


that that was it. any suggestions? should i try a floppy disk instead of a cd? please let me know. thanks

Link to comment
Share on other sites

OK, I tried at 2.1v and still getting memtest errors. Do I need to adjust the timing down to 4-4-4-12 from the default spd? I would figure it would be less stable then.


Any other settings I need to try.


I did have another pair of slightly slower Patriot DDR2 that I installed in dual channel mode. Tested just fine, so I don't think it's the mobo.


I'd RMA them if you think it's necessary...just not sure there is an issues as I have 4 sticks and the chances of each of the pairs having a problem.....


Would be more likely to RMA if I thought I could pay a difference and upgrade. Hey...if I'm gonna change, might as well go dominator.

Link to comment
Share on other sites

Tried at 2.1 V and still no joy. I subbed some other memory in dual channel that I had from another system and it works fine.


Odds were slim that both 2 stick sets were defective, but I have no other info to go on.


Any other recommendations before I RMA?

Link to comment
Share on other sites

  • 3 weeks later...

I also have 4x1GB sticks of the 6400C4DHX (two sets of TWIN2X2048-6400C4DHX) on an Asus Maximus Formula SE with the original BIOS (401). The system boots up ok and Vista installed fine. I ran both the Windows Memory Diagnostics tool and memtest86+ 1.70 and both reported memory errors with all 4 stick installed. I ran these tests at both 4-4-4-12 timings with 2.1V and at the default 5-5-5-18 timings and always got the errors.


I then tested each module independently at 4-4-4-12 timings and 2.1V with memtest86+ 1.70. Just to be sure I ran the tests twice placing the modules in different slots (A1 and B1). I disabled USB Legacy Support in the BIOS before the memory tests.


The results were that:

1 module works flawlessly in both slots (A1 & B1).

3 modules report errors in memtest86+ (on the first pass!) in either slot (A1 or B1).


I do not have another motherboard or set of RAM to experiment.

I know the likeliness of 3 out of 4 modules to be bad is pretty low but what else could it be? Any suggestions? Should I RMA the memory and if yes should I send back all 4 modules or only the 3 that are bad? How long does the RMA process take (how long until I would get replacement modules)?

Link to comment
Share on other sites

  • 1 month later...

hey sorry it took me so long to get back but this is my results...

i scanned all 4 of my sticks at once and on the it was into the 7th pass with 1871 errors. After that i scanned each stick individually in Dimm A1 with 10+ passes on each and it found no errors.. Any suggestions on what to do next?

Link to comment
Share on other sites

Hi All.


I also have a Asus Maximus Formula and 4 x 1 GB Corsair 6400C4.

At start my system didn't even boot with the rams, but I managed to set the voltage to 2,2 v (first insert just 1 or 2 rams than set voltage).

Now everything works fine with all 4 rams in Dual-Channel Mode....




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...