Jump to content
Corsair Community

Memory problem


Recommended Posts

Hi, im new to this and im seeking some help. :):


I just ordered 2x 1gb 533mhz of Corsair memory. Things won't work so i tested a few things to be able to give as much information as i could.


I put both stick in channel A and B, turn on the comp, does BEEP BEEP BEEP 3 times.


I remove the stick in channel B, turn on the comp, it takes quite a while to load ( like it was taking ages to detect HDD? ) about 30 sec, then it starts loading but, once its time to load windows, it stops, freeze.


Now i tried the stick which made my comp does BEEP x3 in channel A alone and tried to inverse both stick aswell. Does beep 3 times gain and wont load.


So far ive figured, when i use, let's say Stick #2, the comp does beepX3.


I tried stick #1 + my old Ultra 512mb stick, takes a while to start loading, and end up freezing on windows loading.


I ended up using my Ultra 512mb stick alone so i could open up the computer and try to get some help. :roll:


Memory settings in BIOS are all set to default.


MB: Intel D945GC cr

Memory: Corsair 2x 1gb 533mhz. part # is VS1GB533D2


Thanx, Bruno.

Link to comment
Share on other sites

Thanx a lot RAM GUY for the quick answer.


I did not update my BIOS, yet.


I did not test my memory, yet.


But i did load optimal settings in my Bios, tried 1 stick, worked, triked 2 and it works also. 2GB detected and working fine.


I'll do the test later on, thanx again.


Your name says it all :D:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...