Jump to content
Corsair Community

Replacement RAM not compatible?


Recommended Posts

Ok, I have a Toshiba Qosmio F25 laptop. Shortly after I bought it (almost two years ago now) I purchased two 1GB sticks of Corsair System Select DDR2 ram for it. Recently I started having a lot of system stability issues, after running memtest86 on each stick one-at-a-time I found one of them was faulty. I returned it for warranty replacement, I was informed that this particular memory was no longer available and that I would receive the value select twin-pack as a replacement, which I had no problem with at all.


Today I received the new ram and installed both sticks figuring that would be best since they are a matched pair (correct me if I'm wrong here). On boot windows went crazy, I got a message stating the registry was not able to be found and windows had replaced it from another location. Shortly after startup it blue-screened, I re-seated the ram and tried again, similar result. I then ran memtest86 (booted from cd) with both new sticks still installed. 1 complete pass and a few hours later I have 0 errors. So I figured something in windows must be screwed up with having 2GB since I had been running it on one stick for a few weeks now while I was waiting for the replacement for the bad one. I tried using only one stick of the new ram, well windows just kept getting worse, same message again, along with repeated svchost.exe memory option errors, etc... I was unable to log in at all.


In desperation I removed the new ram and put the stick of system select back in. I'm now typing this from my laptop, system booted up like normal with no problems and all my settings correct. The only indication anything had even happened was the "system has recovered from a serious error" dialog box.


At this point I am completely stumped. I'm generally competent with windows and hardware issues but I can't think of any reason this is happening, especially since memtest86 checked out Ok. I have not yet tried the other stick of the new ram by itself yet, to be honest I'm a little apprehensive about doing so. The ram I received is VS1GSDS533D2 (two sticks of it), I forgot to write down the exact model number of the system select ram before I put it back in, if that's needed I can open it up and check. Any ideas or suggestions? :confused:

Link to comment
Share on other sites

Thanks, I'll give that a try. I know I've done at least one bios update in the past, do you have any idea how to clear the CMOS on this? Toshiba has a really screwy setup with the bios on these, so far I've been unable to access it at all without using their windows utility.
Link to comment
Share on other sites

Thought I had it working for a minute but looks like more bad news :(:


I checked Toshiba's site and found a newer version of the ACPI BIOS. So I upgraded from 1.3 to 1.4, restarted. Shut down Windows properly and installed the two new sticks of RAM (the Value Select). Upon reboot I went into the BIOS settings (FYI for other Toshiba users you have to hold Esc for 3 seconds then press F1) and set everything to default settings, saved and exited. Windows loaded up fine and I was able to log into my profile and launch a program without issue.


Then I realized I had forgotten to plug my USB stuff back in (I have a USB hub with a Logitech MX1000 mouse and a Creative Audigy NX external sound card hooked up to it). I shut down Windows, plugged in the hub and started the computer. Before the Welcome screen fully loaded I recieved this error:


"svchost.exe - Application Error


The exception Priveleged instruction

(0xc0000096) occurred in the application at location 0x76a81545


Click OK to terminate the application or Cancel to debug"


I cleared the error and it popped up again, after clearing it again I was able to click my username and log in. I then received this error:




0x77509422 referenced memory at 0x840ff875

the memory could not be 'read' "


Thinking back on it when I received the error the first time the usb devices were plugged in, thing is I need those to work. Prior to plugging them back in I did uninstall the Logitech SetPoint software just in case.


The part that really boggles me is that before one of my RAM sticks went bad and I had to warranty it I had the exact same windows settings and was using the exact same usb devices I am now, it ran almost two years like that without any complaint at all. I haven't changed anything since I was previously running fine on two 1GB sticks of System Select RAM, then after I sent one in for warranty it has been running fine on the remaining good stick. As soon as I install the new sticks of Value Select I get these errors (and a few more I didn't remember to write down) if my usb devices are plugged in. For now I have switched back to the one stick of system select and my mouse and sound card are working fine with no errors.


For reference the working stick of ram is:

System Select




The two sticks I was sent as replacement for the bad stick of System Select after I was informed the System Select RAM was no longer available are:

Value Select



I do want to say thank you for your help so far, I appreciate the speedy responses. :o:

Link to comment
Share on other sites

Ok, thanks, a couple questions though. Do I need to reference this topic somewhere in the form? I'm also assuming you're referring to the two new sticks, I don't need to send back the working one I've had from before right? Just want to make sure I get this right :D:


P.S. Don't suppose you guys have any more of those CMSS sticks? My laptop seems to like those :laughing:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...