Jump to content
Corsair Community

P4C800-E-DX + 1024-3200LLPro problem ?


Croto

Recommended Posts

I got a Asus P4C800-E-DX board with TWINX1024-3200LLPRO Rev1.1 configure at 2-3-2-6 at 2.75 VDimm and the system is not stable in windows. The problem is weird because, one day, I can do 40 passes of Memtest and don't get any errors and the next day, I get 350 errors. I tested each DIMM in single channel with Prime 95 v23.8 in WinXP and I get errors only with 1 ramstick, but I can't get any errors in Memtest. I also tested the board with some Kingston valueram and the system is fully stable. Is the 3200LLPRO recommended for that motherboard ? Is this a faulty module or just compatibility issues ? and what should I do ? Thanx, Denis.
Link to comment
Share on other sites

  • Corsair Employees
There should not be any problem with these modules and this MB, and you reported that the errors are random, that would suggest some other problem. But I have no problem replacing your modules, but I would try the modules one at a time, or one for a few day's day and one the next few and see if we can isolate this to one of the modules. However, if you see the same results with both modules I would suggest that you test them on another system to try to help isolate the problem. The PSU you have should not be a problem, at least it should have enough power but with the symptoms you have listed and if you cannot isolate it to one of the modules I would maybe try another PSU and see if that changes the outcome! However, test the modules first!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...