Jump to content
Corsair Community

Asus P5N32-E SLI + TWIN2X2048-6400C4


Recommended Posts

I know there are alot of other threads with this same topic but I none of them seem to answer my question or fix my problem.


I got the following box w/no overclocking

Asus P5N32-E SLI

C2D E6600 (2.4Ghz)

Corsair TWIN2X2048-6400

XFX GeForce 7950Gt

Ultra XPro 600W PSU



Problem in a nutshell is that my computer will not POST and I get no signal to the keyboard, mouse, and monitor. I have no other system to test the memory with. I have tried every slot, with 1 stick and still nothing. I cannot POST at all so I cannot try the BIOS settings in other forum posts like this one. I tried to clear the CMOS but nothing still no POST. Cannot try the memtest because I get no POST. I am ready to just RMA the memory and hope for the best. Unless anyone has a suggestion that will not cause me to wait 2 weeks for memory.



Read below if you want to understand how I came the conclusion of bad memory.


Now this worked for about 6-7 months with no problems then out of the blue my computer started rebooting itself overnight (I keep my computer running 24x7 between updates). When I would wake up I would find my computer with a blank screen. No keyboard, no mouse, no monitor. So I would just reboot and it would startup like normal so I did nothing about it.


Now after about 1 weeks of this the computer stopped working POSTing. Same problems no keyboard, no mouse, and no monitor. Even after a reboot nothing. I eventually RMA'ed the mobo thinking that was the cause and had the same exact problem after I got the new mobo.


So I ended up taking everything off the computer and putting 1 stick of ram in and it worked. I did the same thing with the other stick of ram and it did not work. So I figured that the cause from the start was 1 stick of bad ram. I have been running off 1Gb of ram for the past 2 weeks (have a big project so no time to RMA it, and no monies to buy moar ram) and now I have the same problem. Back to square 1 bad memory or bad mobo???

Link to comment
Share on other sites

  1. Download memtest from http://www.memtest.org and extract the ISO image.
  2. Burn the ISO image to an optical disk.


Enter your BIOS and set the following:


Memory Timing


FSB - Memory Clock Mode: Unlinked

CPU FSB: 266

CPU Multi: 9

DDR FSB: 800

tCL: 4

tRCD: 4

tRP: 4

tRAS: 12


Advanced Memory Settings


tRRD: Auto

tRC: Auto

tWR: Auto

tWTR: Auto

tREF: Auto

Async Latency: Auto


CPU Spread Spectrum: Enabled

PCIE Spread Spectrum: Enabled

MCP PCIE Spread Spectrum: Enabled

SATA Spread Spectrum: Enabled

LDT Spread Spectrum: Enabled


CPU Internal Thermal Control: Enabled

Limit CPUID MaxVal: Enabled

Enhanced C1 (C1E): Enabled

Execute Disable Bit: Enabled

Virtualization Technology: Enabled

Enhanced Intel Speedstep Tech: Enabled

LDT Frequency: 5x


PCIEX16_1 Frequency (Mhz): 101

PCIEX16_2 Frequency (Mhz): 101

PCIEX16_3 Frequency (Mhz): 101

SPP<->MCP Ref Clock, Mhz: 201




Vcore = Auto

Vdimm (DRAM Voltage) = 2.1v

1.2v HT: Auto

NB Vcore: Auto

SB Vcore: Auto



Save Settings.


  1. Shut down the system.
  2. Insert the second stick of DRAM.
  3. Insert the Memtest Optical Disk into the Optical Drive.
  4. Boot to the optical drive with the memtest disk and allow for two full passes.



Link to comment
Share on other sites

I wish I could... Like I said the computer will not post anymore with either stick of ram. No signal to the monitor, no signal to the keyboard, no sig to the mouse.


Cannot even get to the BIOS menu. When I push the power button the lights come on and the fans start going, but nothing else. The DVD drive gets going but stops after awhile.

Link to comment
Share on other sites

Here's one thing to try. Turn the system off. Pull the power plug. Remove the round silver CMOS battery and let sit overnight. Try and restart the system. If it works, do my steps above.


If you are not able to test the system yourself to isolate the issue then I can't see any other way. When your system begins to exhibit instabilities you need to get it attended to immediately rather than trying to nudge it along. Now you need to take it to a tech shop and have them trouble shoot the issue.


Do you have IM? If so, PM me with your messenger.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...