Jump to content
Corsair Community

EVGA's 680i and TWIN2X2048-6400C4


Recommended Posts

I'll post my configuration first;


Q6600 @ Stock

2x XFX 7900GT in SLI

2x TWIN2X2048-6400C4 @ 4-4-4-12 2T

(and 2GB Dual Channel Kit G.E.I.L (1GB X 2) Sku# GX22GB6400UDC PC6400 @ stock)

Zalman 460Watt PSU


and ofcourse: EVGA 122-CK-NF68-A1



I've been running in some problems since yesterday. I bought 2GB G.E.I.L memory and put them in my rig. Everything seemed fine, the system booted, gave no errors whatsoever. Windows loaded, only detected 2.5GB but I don't care because I planned to install Vista 64bit soon anyways.


However, after a couple of hours the system suddenly crashed (I was not stressing the PC at all), restarted itself and gave the famous C1 error ('Memory Presence' - 'Base memory detected' according to the Mobo manual) shortly followed by the long beep. I shut down my PC and PSU, took the Corsair RAM out and rebooted, it worked fine. After a BIOS reset i put the Corsairs back in. The system booted up but during windows loading it gave a BSOD. Took 1 Corsair RAM out and rebooted, again a BSOD during windows load. Because it took too long for me yesterday and I had to do some stuff in Windows I took the Corsairs out and succesfully booted in Windows with the G.E.I.L RAM (which run perfectly on 4-4-4-12 2T 2.1V).


So I started looking up the problem on the EVGA forums about the C1 error the motherboard gives on the LED. I found some topics about it but they all say that they'd just RMA the board. However many of the boards they got returned gave the same error over and over. So my initial thought was that the RAM is faulty.


So what I did was I numbered my RAM (1,2,3,4 with 1,2 being the G.E.I.L memory and 3,4 the Corsair). And I systematicly put the RAM in my mobo.

1234 - 1243 - 1324 - 1342 - 4321 - 4231 etc etc. until I had done every combination. All the combinations gave the C1 error. I took the Corsair out and tried every combination with the G.E.I.L memory, everytime it booted and came in Windows. Then I put my Corsair's back in and ... C1 error on every location I placed the RAM.


Eventually I tested my Corsair modules individually and came to the -shocking- conclusion that 1 of my Corsair module is defect. On every slot on the Mobo it came with the C1 error. I tried booting up with an other module to reset the BIOS and then put the defect Corsair module in but it didn't work. To make something clear, the Corsair modules worked absolutely fine before I added the G.E.I.L modules, however I had problems with putting them on 1T speeds with 800MHz, they became unstable if I did that so I left them on 2T (this might be the cause of the faulty Corsair module but I'm not sure).


For those who think that my PSU is too weak, it isn't, my peak power consumption is 340Watt in Windows during 100% CPU usage and VGA usage. I also removed the power supply for almost all my HDD's and took 1 7900GT out to reduce the power consumption but that didn't solve the problem.


I am now running Windows with both G.E.I.L Modules and the only working Corsair module, they run on 711MHz and 5-5-5-15 2T just to play safe (1.85Volt, not sure tho). I'm thinking of RMA'ing the Corsair modules, however, I'd like to have a professional responce on the situation, I might've missed something important. The situation is pretty weird to me, it looks like the G.E.I.L modules killed the Corsair's?







Link to comment
Share on other sites

  • Corsair Employees
Our modules require 2.1 Volts to run properly and I would not suggest mixing memory on any system for best performance and compatibility. I would try and reset the BIOS with just our modules installed and see if it will post and if so them set the tested settings Cas 4-4-4-12 2T at 2.1 Volts and then test the system with http://www.memtest.org to be sure. But I have no problem replacing the modules if you like, please use the On Line RMA Request Form and we will be happy to replace them.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...