Jump to content
Corsair Community

Memory dumping after a month


Recommended Posts

Hello recently I built myself a gaming rig, everything has gone great. But after a month or so of use I keep getting a BSOD message (http://img46.imageshack.us/my.php?image=pa240570lm0.jpg)


I have tested the Motherboard and it doesn't seem to be that. I have also tried Reinstalling Vista, wasn't that.


So could it be the RAM? (Corsair 2x1GB DDR2 800MHz/PC2-6400)


Any help on how to fix this would be great. Or does It need to replacing?:(:



Quad core Q6600

8800GTS 640MB

620W HX Corsair PSU

500GB Seagate HD


Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...