Jump to content
Corsair Community

Asus P5K Deluxe and TWIN2x2048-8500C5D


Recommended Posts

I can't boot in 1066. I sometimes get into the OS, but it crashes moments later. I set them back to 1000 and everything's fine. But then I checked with cpu-z and it shows that my timings are 5-5-5-18. And I'm like "wtf?!". Everything is set in Auto. Thanks mates.
Link to comment
Share on other sites

Set to these specs please:


AI Overclocking: Manual

CPU Ratio Control: Auto

FSB Strap to Northbridge: 333

FSB Frequency: 333

PCI-E Frequency: 100

DRAM Frequency: 1066

DRAM Command Rate: 2T

DRAM Timing Control: Manual

CAS# Latency: 5

RAS# to CAS# Delay: 5

RAS# Precharge: 5

RAS# Activate to Precharge: 15

TWR: Auto

TRFC: Auto

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Disabled

Transaction Booster: Auto

Boost/Relax level Level: Auto

Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Enabled

PCIE Spread Spectrum: Enabled

CPU Voltage: Auto

CPU Voltage Reference: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: 2.2v (If Version is 1.xx) 2.1v (If Version is 2.xx)

FSB Termination Voltage: Auto

North Bridge Voltage: Auto

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto


Advance CPU Settings


CPU Ratio Control: Auto

C1E Suppport: Enabled

Max CPUID Value Limit: Disabled

Vanderpool Technology: Enabled

CPU TM Function: Disabled

Execute Disable Bit: Disabled

PECI: Disabled


Download Memtest from http://www.memtest.org Extract and burn the ISO image to an optical disk. Boot to the optical drive. Allow two full passes of memtest.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...