Jump to content
Corsair Community

Abit IN9 32X-MAX WIFI & Twin2x4096-6400C5DHX


StressedOutCat

Recommended Posts

I got a:

intel QX6850

Abit IN9 32X-MAX WIFI

2 x XFX 8800GTS 320MB ( sli )

Coolermaster 1000W

2 x Twin2x4096-6400C5DHX ( 8 gb total ..)

and 2 raptor x 150gb in raid 0

( and vista 64bit )

 

so far i tried installing just 4gb.. since was told earlier the motherboard cant handle 8gb at 800mhz ( only at 667mhz )

but even at 4gb the system still reboots ..

and yes i even installed the vista memory update to the fix ...

 

yet the system still reboots randomly on its own

currently the timing is set to 5-5-5-18 2.1V at 800mhz

even set the cpu manually.. and auto.. no effect

 

if anyone couple give me the correct timing that they know that should work..

that would help me out allot ( been 3 days now trying to get it to work )

 

thanks

Link to comment
Share on other sites

  • Corsair Employee
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

i already tested with the http://www.memtest.org ..

everything was okay..

the timing is set manually ( also tried auto )

yet the comp still reboots on its own for no reason

 

as for the drivers and bios... the bios is the latest one i could found on the abit site also the drivers i used where the latest on the abit site.. ( also tryed the drivers from the nvidia site )

 

and the bios version is 1.3

( upgraded it from 1.2 to 1.3 )

 

so any suggestions would be welcome.

Link to comment
Share on other sites

i changed the bios of the mobo to 1.2

the reboots now happen less often..

 

but they still happen..

 

but 1 thing that i don't understand..

 

i set the value of the mem to 5-5-5-18 2T at 1.8v at 800mhz ( i also tryed all the way up to 2.0 btw still unstable )

 

but when i run cpu-z

 

it shows this

 

 

( why does it say 400mhz ? )

488806714_memtimings2.jpg.6a5b6861dbb35f54a7feadffcc563cd9.jpg

192156816_memtimings.jpg.f7d01b18a6a344384b2df6ac72b929ff.jpg

Link to comment
Share on other sites

This is 400MHz for the DRAM sticks. Together, in Dual Channel Mode they make 400 X 2 = 800MHz. Your DRAM is running at 800MHz in Dual channel mode. It is correct.

 

If you do not do what RAMGUY suggests and set the system to hang, not reboot, then you will not get the STOP code. If you do not get the STOP code, then you can not post it here and we can not help you. You memtest ok so the issue is other than the DRAM and you need to post the STOP code.

Link to comment
Share on other sites

i already did that.. windows is set not 2 boot when errors... i just get no code..

i even installed xp 32bit.. still same thing happens.. :confused:

 

maybe its the cpu.. will look in having it exchanged.. since i already checked the ramm and changed the mobo..

just the cpu remains..:(:

Link to comment
Share on other sites

since i already checked the ramm and changed the mobo..

 

Do you have a folder in your Windows directory called "MiniDump"? If so, do you have any memory dump files in there. If you use the Microsoft Wordpad/MS-Word, etc, you can open this file and scroll through the code dump to look for the signature of the offending file. The file will have no spaces and will allow you to start a trouble-shoot.

 

Have you tested the Hard Drive? Video Card and Video Drivers? A fresh install of the OS on a new drive with downloaded drivers (No aftermarket drivers such as from tweaksrus,etc)?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...