Jump to content
Corsair Community

A8N32-SLI Deluxe - TWINX2048-4000PT - Memory problem


Recommended Posts


I hope my post in this forum will help.

My specifications:

A8N-SLI Deluxe rev. 1.02 (bios1205)

AMD Athlon 64 3800+ (Winchester)@default

Corsair Twinx2048-4000PT @default (CMX1024-4000PT XMS4000v1.1 0549017-1 XMS4000 1024MB 500MHz

2x EVGA 6800GS @default


It was all running fine, but since a couple month, it started off with that the PC rebooted itself. Sometimes it would never start, means i never got the bios information on the screen. My first thought was, a bad video card. So I tested them in separately and as well in a different system. But the malfunction was still there. I exchanged the MB from MSI K8N Neo4 Platinium to the ASUS. I reinstalled everything and it worked for about 8 weeks. Then the malfunction came again, sudden reboots without any accompanying messages, or the system was stuck at the very first beginning of the boot sequence with a black screen. Then i found out about the forum. I read a lot about other people’s problems. So I downloaded memtest86+. I tested my memory both at the same time, then in different slots, single in every slot. Both failed sometimes in test #5 but always in test #6.

I although tried out some different voltage settings for the modules but it was every time the same in test #6.


Right now I don’t know what to do, hopefully you can help me ramguy

Link to comment
Share on other sites

  • Corsair Employees

If you would like to get them replaced, please follow the link in my signature “I think I have a bad part! Or “Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!


Since both modules are giving you errors there still may be some other cause, whats the make and model of PSU that you are using?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...