Jump to content
Corsair Community

Corsair CM2X1024-5400C4 on ASUS P5K


Recommended Posts

I am having some issues with my newly built PC. I have an ASUS P5K mobo, and the plan was to install 4Gb of memory. At the moment I have 4Gb of Corsair CM2X1024-5400C4 which I'm trying to use.


I know these chips are not on the mobo QVL. Still I would like to know a couple of things.


When using all four memory slots on the mobo nothing happens when I try to start up. The green led on the front of the case lights up, the disks are spinning and everything seems ok except for the fact that my screen remains black. No sounds to indicate what might be the problem.


My first suspicion was the memory so I pulled out all the memory modules and tried again. This time I got the sound signal telling me no memory was installed.


Then I tried using just two memory modules. If placed in slot "0" and "1" nothing happens as in the first try, but when I place them in slot "2" and "3" the systems starts booting. At least I get something on the screen. I still have to reset the system a couple of times before an actual boot, but when everything is booted it seems fine.


If I try to use slots "0" and "1" everything fails again. I've tried to manually set the correct values for the memory in the BIOS since I've read somewhere that the P5K mobo has problems setting the correct values in 'Auto'. Still things doesn't help.


My questions are as follows:


Is this a MoBo issue?

Does using the 'wrong kind' of memory cause this strange behaviour?

Could it be a compability problem of some sort between other components?

(Pentium Q6600, Sapphire HD2600XT, ******** Stealth PSU)


I've read through another thread on this forum describing something similiar, but still haven't found any answer to my problem. Any help would be much appreciated!

Link to comment
Share on other sites

Let's isolate the issue.


Put a single stick in your first dimm slot. Put a single stick in your third dimm slot.




If you boot fine. Then Enter your BIOS and set:

AI Overclocking: Manual

CPU Ratio Control: Auto

FSB Strap to Northbridge: 266

FSB Frequency: 266

PCI-E Frequency: 100

DRAM Frequency: 533

DRAM Command Rate: 2T

DRAM Timing Control: Manual

CAS# Latency: 4

RAS# to CAS# Delay: 4

RAS# Precharge: 4

RAS# Activate to Precharge: 12

TWR: Auto

TRFC: Auto

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Enabled

Transaction Booster: Auto

Boost/Relax level Level:

Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled

CPU Voltage: Auto

CPU Voltage Reference: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: 2.0v

FSB Termination Voltage: Auto

North Bridge Voltage: Auto

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto


Save the BIOS settings and shut the system down. Insert the third stick in the second dimm slot and the last one in the fourth dimm slot. Be certain that each group (dimm 1 & 3) and (dimm 2 & 4) are matched pairs. Restart the system and now test with Memtest.



Link to comment
Share on other sites

Thanks for the advice.


I had to change FSB freq to 333 in order to get the 533 option for DRAM Frequency. Otherwise I made the rest of the changes.


System still won't boot as long as I have memsticks in the first and second socket (A1 and A2).


System boots when using memsticks in B1 and B2, but I have to try several times before the system finally boots. Reminds me of an issue I've had earlier that turned out to be the PSU. I still don't think this causes the RAM issue though.


Any other ideas? Or any other recommendations for another type of memory and mobo I can use with my Pentium Q6600? I still have a chance to send these parts back and get them replaced free of charge so if anyone knows what will run problem free let me know!

Link to comment
Share on other sites

Set all to Auto.


AI Overclocking: Manual

CPU Ratio Control: Auto

FSB Strap to Northbridge: 266

FSB Frequency: 266

PCI-E Frequency: 100

DRAM Frequency: Auto

DRAM Command Rate: 2T

DRAM Timing Control: Auto


Insert a single stick in the first Dimm and test with memtest. Do the same with all four sticks. Allow for 2 passes.




My advice? Send the DRAM back and choose 2 X 2048 of 6400C5DHX. Test first to see if the issue is a motherboard one. You might have a motherboard dimm slot issue.


Edit: The reasoning for my advice? The Quad Core does better with a high throughput on the DRAM as the cache coherency of the Quads is not native and thus the two sets of Duals can often request identical data and faster DRAM throughput does indeed help this event where in the Dual core this does not occur since both cores share the data. This is why the faster DRAM. The four dram banks filled presents a unique problem, that being the chipset MCH (North Bridge Memory Controller) needs more time to access the now doubled ranks of slots. This can often lead to instabilities and system problems. Thus the move from 4 X 1024 to 2 X 2048 will eliminate this issue.


This still does not mean that there is not a motherboard issue here and this must be isolated first. That's why I asked you to test each stick singly in Dimm 1 at full auto. If all tests out fine, then test a single stick in all four banks.

Link to comment
Share on other sites

Tried a single stick in all four slots - one slot at a time.


System boots with stick in slots B1 and B2. System does not boot (no monitor signal) when stick is in slot A1 or A2. I don't get any 'beep indication' either. I think this looks like a mobo issue so I might as well send it back while I can.


I'm probably gonna go for your recommended DRAM as well to make sure I don't run into too many problems!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...