Jump to content
Corsair Community

Abit NF7-S and Corsair CMX3700 no boot or post


fumes

Recommended Posts

Hi All, I'm having huge problems with this combination. I get no video, no boot and no post using 1 stick of Corsair CMX3700. Swap it out with some old PC2100+ Corsair, and it boots no problem. Tried the CMX3700 in slot 3, 2 and 1. No change. I tried booting with the 2100+ ram, going into bios and change the ram timings to suit the CMX3700, 3-4-4-8, save and reboot, no POST again. Tried booting with the 2100+ again, change ratio so the ram runs at 266, and the CMX3700 boots and posts no problem, UNTIL I change the ratio to run at 400, no POST or BOOT again. Ran memtest86 while the CMX3700 was at 266 speed, and it passed. So I don't think there is anything wrong with the brand NEW Corsair CMX3700. Oh yeah, CMOS has been cleared numerous times along with holding the INSERT key while booting, so don't even bother asking. Hasn't done a thing to help boot the CMX3700 ram. Is there some compatibility problem with the NF7-S and Corsair's CMX3700? I can't keep swapping the ram out and will eventually have to sell the Corsair 2100+. Afraid that I'll keep getting no boots whenever I change the FSB. Gecube ATI Radeon 9800Pro Extreme 128MB Abit NF7-s rev 2.0 bios 2.2 barton core XP2500+ cpu 512mb CMX3700 Corsair Maxtor Diamond Plus 9 60gb Antec P160 case Antec True Control 550W PSU - power is not a problem all rails are perfect. I have also upped the voltage for CPU to 1.75V and the vdimm to 2.8V (2.6V default). Still no boot. The ram is seated properly, and I have checked this many times. Is there anyone out there using CMX3700 with the NF7-S that has got it to work? I bought the CMX3700 to give me more room for overclocking. Thanks in advance for any clues.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...